New to the forums? Click here to read the How To guide. -- Developers click here.

Nearly lost project from renaming it inside Medium

HotWasabiPeasHotWasabiPeas Posts: 7 Oculus Start Member
Has anyone had issues with renaming their project?

When I renamed mine, Medium somehow lost the associated *.asset file, and I was no longer able to access my project anymore. I thought hours of sculpting was lost forever, but luckily I was able to look at another project folder, figure out the plain text *.asset file was missing, copy it, edit the file names inside to match, and fake a project id to recover the project.

In case this happens to anyone else, that's how you can recover it.

Comments

  • jessicazetajessicazeta Posts: 127 Oculus Staff
    Dang, this isn't supposed to happen when you rename from inside Medium! When you say it somehow lost the .asset file, was it there when you first saved your project? 


  • HotWasabiPeasHotWasabiPeas Posts: 7 Oculus Start Member
    Hi, jessicazeta, sorry for the late reply. Yes, the project saved and loaded just fine for quite a while. At some point I tried renaming the project, and somehow the .asset file disappeared in the renamed project.

    Recently while working on another sculpt, my computer crashed while I was in Medium. After rebooting, the project no longer loaded. The .asset file was there, but contained only spaces. I tried the same trick of copying then editing another project's .asset file, but Medium complained when attempting to load the .sculpt file. Luckily I had an older backup due to the previous experience, so I only lost some work, but this second time was not recoverable.
Sign In or Register to comment.