New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Can not see "ENTER VR" button with latest Oculus browser update 5.2.7.125510815

VicPAVicPA Posts: 1
NerveGear
Hi folks,

First post here in these forums so go easy on me.

We have a work setup that includes a Samsung Galaxy Note 8 phone together with Gear VR headset. 
Yesterday I tested a web VR experience, put together in krpano, and everything was fine and dandy.
This morning the Oculus app updated to the latest version (as per title) and as a result I don't see the "ENTER VR" button any more so that phone is basically unusable for that purpose.

As it happens I have exactly the same personal phone with an older Oculus App and Browser version 4.6.1.115553712 and everything on that phone woks as expected.

I've tried resetting the work phone to factory settings and re-installing all the Oculus app but get exactly the same result.

Any chance of this getting fixed?  It's our bad for having auto updates turned on, but the bug on the latest browser update is on your end I imagine.
 
Cheers.             
Sign In or Register to comment.