New to the forums? Click here to read the How To guide. -- Developers click here.

SOLUTION: How to Fix your Sensors' "Poor Tracking Quality" Error

syclonixsyclonix Posts: 5
NerveGear
PSA: If you are getting the "Poor Tracking Quality" error on your sensors even though you bought a USB expansion card try this:
  1. Remove all USB devices from your computer. 
  2. Plug in the Oculus Rift Sensors and Headset to your Motherboard's USB ports. Make sure the Headset is plugged into USB 3.0. One sensors can be plugged into USB 3.0 and the other 1-2 sensors can be plugged into USB 2.0. You do not need to have 2 sensors plugged into USB 3.0.
  3. Plug in the rest of your peripherals to your USB Expansion Card.
  4. Restart PC.
The reason you may be getting the "Poor Tracking Quality" error is because your USB expansion card may be putting your USB devices to sleep even though you disabled USB selective suspend. When you put your computer to sleep the Rift sensors go to sleep and get the Poor Tracking Quality error when they wake up forcing you to unplug and replug the sensors which is really annoying. With the method above you keyboard and mouse may no longer work to wake your PC from sleep, but you your Rift sensors will not longer error out. If you need to wake your PC from sleep just press the power button.

FYI this was an issue on both my Inateck and Startech USB expansion cards with SATA/Molex power and even with USB power management disabled and Oculus Tray Tools running.

Hope that helps!

Comments

  • cyberealitycybereality Posts: 26,156 Oculus Staff
    Thanks for sharing.
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
Sign In or Register to comment.