New to the forums? Click here to read the How To guide. -- Developers click here.

Rift 1.33 PTC Release Notes

cyberealitycybereality Posts: 26,156 Oculus Staff
edited November 28 in Oculus Rift + Touch

Dash:

  • We've added a new system keyboard to Dash. You can access it by clicking on the keyboard icon at the bottom right of any virtual desktop window.
  • We've updated Dash's background environment with new textures and lighting.

Home:

  • You can now report offensive behavior and content within Home. Use the context menu or social panel to initiate a report.
  • We've added a new collection of festive items to celebrate the holidays! *
    • Assets include:
      • Decorations
        • Lodge Sofa
        • Lodge Armchair
        • Antique Sled Table
        • Lodge Rug
        • Rustic Dining Stool
        • Rustic Island
        • Rustic Long Counter
        • Rustic Square Counter
        • Rustic Long Shelf
        • Rustic Short Shelf
        • Rustic Bookcase
        • Comet
        • Cupid
        • Mistletoe
        • Cheerful Centerpiece
        • Winter Wreath
        • Christmas Stockings
        • Regal Buck
        • Snowflake the Snowman
        • Popsicle the Snowpup
        • Menorah
        • Kinara
        • Mkeka
      • Objects
        • Muhindi
        • Unity Cup
        • Gimmel the Dreidel Plushie
        • Christmas Present
        • Tales for the Winter Solstice
        • Cheerful Throw Pillow
        • Joyful Throw Pillow
      • Environment
        • Ceiling Winter Cabin
        • Details Winter Cabin
        • Floor Winter Cabin
        • Wall Winter Cabin
* Objects will be rolling out later this week.
AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
«13

Comments

  • LacyChris1LacyChris1 Posts: 1
    NerveGear
    Hopefully Someone on this form can answer this. I have updated oculus software reinstalled it multiple times and reinstalled my display drivers but as soon as the environment tries to load in the headset it crashes i need answers 
  • Digikid1Digikid1 Posts: 1,388
    Project 2501
    I am offended that you did not add a Christmas Tree. Kind of a dumb thing to add decorations but not a colorful Christmas Tree. 
  • Digikid1Digikid1 Posts: 1,388
    Project 2501
    Hopefully Someone on this form can answer this. I have updated oculus software reinstalled it multiple times and reinstalled my display drivers but as soon as the environment tries to load in the headset it crashes i need answers 
    Please make your own topic and leave this topic on topic. Thank you. 
  • eraserhead360eraserhead360 Posts: 8
    NerveGear
    With the 1.33 update I noticed that all textures on the right side of the patio are overexposed by an invisible light source. I only notice this in the Vertigo environment. 
  • TomCgcmfcTomCgcmfc Posts: 483
    Trinity
    1.33 ptc seems to work ok but it seems to draw quite a lot more cpu (went from 30% to 40%).  Some of this is probably due to the high VR panel resolution setting now available under settings/graphics.  Dash also seems to hog a bit more memory.  Mine has gone fro 500mb to 750mb.  No big deal for me since I have 32gb ram.

    The higher VR panel setting does seem to improve the image quality on the home panels but when you go to the store (button on dash is now on left side btw) the store panels look a little blurry to me.

    The virtual keyboard does not seem to work properly for me.  If I open a desktop window and select the keyboard icon I get a keyboard window on the desktop but I also get a big black rectangle over my dashboard with an orange circle with an ‘!’.  I don’t seem to be able to use or move this.  At least I can access the ‘x’ to close it.  No big deal for me since I never use the virtual keyboard anyway,

    Seems to be a lot of festive assets but this is not something that interests me.  I’m sure many will have fun with these though.

    I tried a few different games from Oculus, SteamVR, and independent sources and they all seemed to work fine and I didn’t notice any difference in performance compared to 1.32.

    So 1.33ptc seems to work ok but I don’t think it’s something that anyone needs to jump to from 1.32 imho.
    Alienware 17r4 Laptop with i7-7700hq 2.8/3.6, 32 gb ram, gtx1060 w/6gb ram, 256gb ssd, 1tb hdd, Oculus Rift w/2x sensors.  Now using an Alienware Graphics Amplifier (AGA) with Zotac gtx1080ti Blower and Asus vg248qe 144hz external monitor.  All works great!

    Also have a 64gb Oculus Go which I love for travel and quick VR Fixes.  Looking forward to the Quest!
  • jayce1996jayce1996 Posts: 1
    NerveGear
    Button for oculus store appears to have gone missing from dash since this update.
  • dburnedburne Posts: 1,628
    Project 2501
    Getting an odd blue line down toward the bottom in my Rift display with 1.33, right in the middle. Extends out in a line, then stops with a little circle shortly after where it stops. First launch of Home it was one, second launch of Home there are now two running in parallel. They stay there even whilst gaming.
    Anyone else seeing this?
    Don

    EVGA X-79 Dark MB | I7 [email protected] GHz | EVGA 2080Ti FTW3 Ultra |16GB Corsair Platinum 2133MHz | Warthog Throttle | VKB Gunfighter Pro/MCG Pro grip | Crosswind Pedals |
  • RosgilliesRosgillies Posts: 54
    Hiro Protagonist
    Dburne, Yep same as you, first time 1 line, then two. Are there with any game. Come on Devs, this is a big annoying artifact. Please check it out and patch as soon as possible please.
  • dburnedburne Posts: 1,628
    Project 2501
    edited November 27
    Dburne, Yep same as you, first time 1 line, then two. Are there with any game. Come on Devs, this is a big annoying artifact. Please check it out and patch as soon as possible please.
    Ok good to know I guess it was not just me, I also submitted feedback.
    Thanks.
    Don

    EVGA X-79 Dark MB | I7 [email protected] GHz | EVGA 2080Ti FTW3 Ultra |16GB Corsair Platinum 2133MHz | Warthog Throttle | VKB Gunfighter Pro/MCG Pro grip | Crosswind Pedals |
  • TomCgcmfcTomCgcmfc Posts: 483
    Trinity
    jayce1996 said:
    Button for oculus store appears to have gone missing from dash since this update.

    It has been moved to the left side of the dashboard and its icon simplified.
    Alienware 17r4 Laptop with i7-7700hq 2.8/3.6, 32 gb ram, gtx1060 w/6gb ram, 256gb ssd, 1tb hdd, Oculus Rift w/2x sensors.  Now using an Alienware Graphics Amplifier (AGA) with Zotac gtx1080ti Blower and Asus vg248qe 144hz external monitor.  All works great!

    Also have a 64gb Oculus Go which I love for travel and quick VR Fixes.  Looking forward to the Quest!
  • GeekyGamiGeekyGami Posts: 80
    Hiro Protagonist
    Anybody here that didn't have working Dash keyboard before able to report that it actually works now?
  • lustrallustral Posts: 2
    NerveGear
    edited November 27
    My Dash keyboard was not working before update now its working :)
  • kzintzikzintzi Posts: 1,024 Poster of the Week
    I took a brief look at this last night, and Dash seemed to be running slow.. I need to update my graphics drivers so that might be the cause, but I didn't get time to test last night - will to it tonight and repost.
    Though you are more than slightly incoherent, I agree with you Madam,
    a plum is a terrible thing to do to a nostril.
  • TomCgcmfcTomCgcmfc Posts: 483
    Trinity
    edited November 27
    If your nvidia driver worked ok with 1.32 it should be fine.  I’m still on 398.82 and this works great for me except for the new Home desktop keyboard which does not seem to work for me.
    Alienware 17r4 Laptop with i7-7700hq 2.8/3.6, 32 gb ram, gtx1060 w/6gb ram, 256gb ssd, 1tb hdd, Oculus Rift w/2x sensors.  Now using an Alienware Graphics Amplifier (AGA) with Zotac gtx1080ti Blower and Asus vg248qe 144hz external monitor.  All works great!

    Also have a 64gb Oculus Go which I love for travel and quick VR Fixes.  Looking forward to the Quest!
  • kzintzikzintzi Posts: 1,024 Poster of the Week
    I'll give everything a reboot before I do just in case, but every time I've had the same issue it's been driver related.. I tend to not update unless I have an actual issue I'm trying to resolve (infrastructure background - if it's not broken, don't touch it)
    Though you are more than slightly incoherent, I agree with you Madam,
    a plum is a terrible thing to do to a nostril.
  • Digikid1Digikid1 Posts: 1,388
    Project 2501
    Hmm. My targets now have a black box around them all. Quite weird. 
  • Muskoka1Muskoka1 Posts: 26
    Brain Burst
    No issues with anything at my end. Only cause for concern was the update itself. Thought it was in "another" update boot loop, as it cycled itself about 7 times while downloading the update. It would rise to about 50% on file #11, then jump to 100%, and then start the cycle all over again. I just let it be, and it finally "did it's thing", thankfully. Had enough of the update loops.
  • TomCgcmfcTomCgcmfc Posts: 483
    Trinity
    Dash's new background environment looks pretty cool (what you see when selecting/transitioning an app in home).  Sorta looks like what you see with SteamVR except white (maybe light grey) instead of dark grey/black and it also has a ceiling.  Looks much nicer and more professional than the spotted light grey background in 1.32 imho.

    Ran a few more apps/games and all looks fine and stable.  No significant performance difference that I can see so far.  Startup in home and going back/forth to the store seems a little faster (maybe that's why Dash Ram is a now ~250mb higher?).  Still no ASW 2.0 though, maybe when 1.33 goes final?
    Alienware 17r4 Laptop with i7-7700hq 2.8/3.6, 32 gb ram, gtx1060 w/6gb ram, 256gb ssd, 1tb hdd, Oculus Rift w/2x sensors.  Now using an Alienware Graphics Amplifier (AGA) with Zotac gtx1080ti Blower and Asus vg248qe 144hz external monitor.  All works great!

    Also have a 64gb Oculus Go which I love for travel and quick VR Fixes.  Looking forward to the Quest!
  • nikony13nikony13 Posts: 4
    NerveGear
    dburne said:
    Getting an odd blue line down toward the bottom in my Rift display with 1.33, right in the middle. Extends out in a line, then stops with a little circle shortly after where it stops. First launch of Home it was one, second launch of Home there are now two running in parallel. They stay there even whilst gaming.
    Anyone else seeing this?
    i have the same problem, is any way to hide that line, its so annoying especially when playing games or watching movies
  • dburnedburne Posts: 1,628
    Project 2501
    nikony13 said:
    dburne said:
    Getting an odd blue line down toward the bottom in my Rift display with 1.33, right in the middle. Extends out in a line, then stops with a little circle shortly after where it stops. First launch of Home it was one, second launch of Home there are now two running in parallel. They stay there even whilst gaming.
    Anyone else seeing this?
    i have the same problem, is any way to hide that line, its so annoying especially when playing games or watching movies

    I think this is something Oculus is going to have to fix.
    It is quite annoying!
    Don

    EVGA X-79 Dark MB | I7 [email protected] GHz | EVGA 2080Ti FTW3 Ultra |16GB Corsair Platinum 2133MHz | Warthog Throttle | VKB Gunfighter Pro/MCG Pro grip | Crosswind Pedals |
  • TomCgcmfcTomCgcmfc Posts: 483
    Trinity
    Sorry but I do not see these lines.  I’m not currently using SS with ODT or OTT right now, are you?  If so maybe try turning these off.
    Alienware 17r4 Laptop with i7-7700hq 2.8/3.6, 32 gb ram, gtx1060 w/6gb ram, 256gb ssd, 1tb hdd, Oculus Rift w/2x sensors.  Now using an Alienware Graphics Amplifier (AGA) with Zotac gtx1080ti Blower and Asus vg248qe 144hz external monitor.  All works great!

    Also have a 64gb Oculus Go which I love for travel and quick VR Fixes.  Looking forward to the Quest!
  • dburnedburne Posts: 1,628
    Project 2501
    TomCgcmfc said:
    Sorry but I do not see these lines.  I’m not currently using SS with ODT or OTT right now, are you?  If so maybe try turning these off.
    I have the lines whether OTT is running or not. 
    Don

    EVGA X-79 Dark MB | I7 [email protected] GHz | EVGA 2080Ti FTW3 Ultra |16GB Corsair Platinum 2133MHz | Warthog Throttle | VKB Gunfighter Pro/MCG Pro grip | Crosswind Pedals |
  • dburnedburne Posts: 1,628
    Project 2501



    This is what I am seeing. Whether it is in Oculus Home, or in a game these lines or sometimes a single line are always there. Down toward the bottom, so if tilt head down to look down there they are. This only started happening right after I got the 1.33 PTC update. Also I believe a couple of other folks have reported the same in this thread.
    This is with an RTX 2080 Ti running latest Nvidia drivers - 417.01. Also had it with the 416.94 drivers.
    Quite annoying.

    Don

    EVGA X-79 Dark MB | I7 [email protected] GHz | EVGA 2080Ti FTW3 Ultra |16GB Corsair Platinum 2133MHz | Warthog Throttle | VKB Gunfighter Pro/MCG Pro grip | Crosswind Pedals |
  • TomCgcmfcTomCgcmfc Posts: 483
    Trinity
    edited November 29
    Maybe opt out of the ptc and roll back to 1.32. 

    Edit; those lines kinda look like touch controller pointer lines.  Maybe try moving your controllers around and see if those lines move or disappear.
    Alienware 17r4 Laptop with i7-7700hq 2.8/3.6, 32 gb ram, gtx1060 w/6gb ram, 256gb ssd, 1tb hdd, Oculus Rift w/2x sensors.  Now using an Alienware Graphics Amplifier (AGA) with Zotac gtx1080ti Blower and Asus vg248qe 144hz external monitor.  All works great!

    Also have a 64gb Oculus Go which I love for travel and quick VR Fixes.  Looking forward to the Quest!
  • dburnedburne Posts: 1,628
    Project 2501
    edited November 29
    TomCgcmfc said:
    Maybe opt out of the ptc and roll back to 1.32. 
    Yes I certainly can do that, but wanted to get this some attention as it obviously is an issue for at least some of us in 1.33. I am hoping they push out a fix for it at some point, or at least before 1.33 is rolled out as an official update at which point there is no rolling back.
    Don

    EVGA X-79 Dark MB | I7 [email protected] GHz | EVGA 2080Ti FTW3 Ultra |16GB Corsair Platinum 2133MHz | Warthog Throttle | VKB Gunfighter Pro/MCG Pro grip | Crosswind Pedals |
  • kzintzikzintzi Posts: 1,024 Poster of the Week
    edited November 29
    I've seen them too - they're not visible all the time, it looks like they're very thin and at certain angles they disappear, I've only noticed them when Dash is up but that's when I'm looking down...
    Though you are more than slightly incoherent, I agree with you Madam,
    a plum is a terrible thing to do to a nostril.
  • TomCgcmfcTomCgcmfc Posts: 483
    Trinity
    Ya, I agree it's often better to try riding these PTC versions out in order to provide feedback to Oculus before they release a final public version.

    I just got an new 1.33ptc download an hour ago and it has fixed my Virtual Keyboard.  Thanks Oculus!  Everything else seems to work fine for me as well.
    Alienware 17r4 Laptop with i7-7700hq 2.8/3.6, 32 gb ram, gtx1060 w/6gb ram, 256gb ssd, 1tb hdd, Oculus Rift w/2x sensors.  Now using an Alienware Graphics Amplifier (AGA) with Zotac gtx1080ti Blower and Asus vg248qe 144hz external monitor.  All works great!

    Also have a 64gb Oculus Go which I love for travel and quick VR Fixes.  Looking forward to the Quest!
  • nikony13nikony13 Posts: 4
    NerveGear
    TomCgcmfc said:
    Maybe opt out of the ptc and roll back to 1.32. 

    Edit; those lines kinda look like touch controller pointer lines.  Maybe try moving your controllers around and see if those lines move or disappear.
    i just tested and yes you are right it is touch controller pointer lines. They do move when you move controllers but the bug is they don't disappear when you don't use controllers 
  • TomCgcmfcTomCgcmfc Posts: 483
    Trinity
    Toybox does not work with the latest 1.33ptc.  Just another 1.33 glitch, lol!

    Alienware 17r4 Laptop with i7-7700hq 2.8/3.6, 32 gb ram, gtx1060 w/6gb ram, 256gb ssd, 1tb hdd, Oculus Rift w/2x sensors.  Now using an Alienware Graphics Amplifier (AGA) with Zotac gtx1080ti Blower and Asus vg248qe 144hz external monitor.  All works great!

    Also have a 64gb Oculus Go which I love for travel and quick VR Fixes.  Looking forward to the Quest!
  • dburnedburne Posts: 1,628
    Project 2501
    edited November 30
    nikony13 said:
    TomCgcmfc said:
    Maybe opt out of the ptc and roll back to 1.32. 

    Edit; those lines kinda look like touch controller pointer lines.  Maybe try moving your controllers around and see if those lines move or disappear.
    i just tested and yes you are right it is touch controller pointer lines. They do move when you move controllers but the bug is they don't disappear when you don't use controllers 
    Yep I had not had my Touch Controllers on since getting 1.33 PTC, just used them and it is the same for me. One or two pointer lines always staying on.
    Hopefully Oculus will get this addressed soon.
    Don

    EVGA X-79 Dark MB | I7 [email protected] GHz | EVGA 2080Ti FTW3 Ultra |16GB Corsair Platinum 2133MHz | Warthog Throttle | VKB Gunfighter Pro/MCG Pro grip | Crosswind Pedals |
«13
Sign In or Register to comment.