New to the forums? Click here to read the How To guide. -- Developers click here.

Oculus Go casting

snoopdillasnoopdilla Posts: 3
NerveGear
Trying to cast to my iphone x. 
I click the cast button on the headset. Click start on headset. It pops up a oculus message on my phone. It says Casting: Start casting which I click on my phone. 
Now it goes to a screen on my phone saying Requesting....Please accept the casting request in my headset. BUT there is no request in my headset. And that all it does. 
Any help is appreciated

Comments

  • snoopdillasnoopdilla Posts: 3
    NerveGear
    It then times out and say headset not found. But my phone and headset are both in the same wifi. 

  • pelle999pelle999 Posts: 5
    NerveGear
    Try restarting your phone and then open the Oculus app manually before you select start casting on the GO. 
  • h.r.gargih.r.gargi Posts: 16
    NerveGear
    Got this on my iPhone too. Tried it next day and it worked again without doing anything about it. 
  • david.lawrancedavid.lawrance Posts: 1
    NerveGear
    Mine wasn't working. I deleted the Oculus app, redownloaded it, and now casting works.
  • snoopdillasnoopdilla Posts: 3
    NerveGear
    Ok, I tried deleting and redownloading the oculus app on my phone. No change. :( Also tried restarting the phone, and going into the app before attempting to cast. No change. :( 
    Why does it even ask to accept cast request? Does anyone see the cast request in the headset? 
    There should be an option in the app as well as to attempt to cast with a connected headset. 
    Any other ideas guys? Thanks for your help. Casting with help me guide my kids through using the headset. 
Sign In or Register to comment.