New to the forums? Click here to read the How To guide. -- Developers click here.

Can't upload sculpt to Facebook

RikheartRikheart Posts: 2
NerveGear
edited December 1 in Oculus Medium
Hey everyone, so I started working with Medium and loved it so far. I made something simple and uploaded it on FB with no problem. The second time around I decide to dedicate time on my work and when I upload it, it doesnt work. It says its uploading to Fb and it says it did but it really didnt. The only thing that happens is that the Oculus\Software\Software\oculus-oculus-medium-retail\bin folder opens up. I restarted, reinstalled and still get the same issue even with a model I already uploaded to Fb. Any tips would be appreciated... thanks!

Comments

  • jessicazetajessicazeta Posts: 127 Oculus Staff
    Hey @Rikheart, weird that your bin folder opens up. Do you mean this opens up on your in-Medium asset browser, or your file directory? 

    I just tried this and it worked for me... Can you double check that you have internet going? 

    If you do have internet, perhaps can you send your logs from C:\Users\yourusername\AppData\LocalLow\Oculus\Medium\log? 
  • jessicazetajessicazeta Posts: 127 Oculus Staff
    @Rikheart! I just got this! My bin folder opened super randomly, and I got a notification that my sculpt was posted, but it wasn't. Thanks for the heads up! 

    PS: Can you still send me your logs? 
Sign In or Register to comment.