New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Oculus RIFT SUCKs; day 2 and no luck. oculus rift not detecting card

ViperOne360ViperOne360 Posts: 2
NerveGear
edited December 2018 in Oculus Rift + Touch
  • NEW I7, cybertronPC, with AMD Ryzen 7, 2700X eight  core processor; 3.70 GHZ, system. 16 GB installed RAM, windows 10 platform, 64 bit operating, 

    with nvidia; geforce gtx 1070, ver 417.01. with 3 TB.

    I ran every updated program, both hard and soft apps, to include uninstall and reinstall program.

    Each time I have gotten further with setup along the way, only to keep getting to the next phase then having to re-do this all over again. 2 days have gone by and still has not loaded properly.    

    I have ran and got all green lights saying my computer was more than enough, to include power to run it via oculus . Which costed me 2000,00 alone. 

    All, repeat all, troubleshooting guides have not worked. NONE!! to include every suggestions Oculus had to offer. 

    I tried using EDGE, google, internet explore, bing, etc.. nothing.
    I tried apple, google play, nothing. 

    using a new samsung, 4k, 3d monitor, specifially for computers, but to no avail. another 700.00. Not including    (O-u-loss) 350.00.

    Any help at this point of time would be greatly appreciated. Otherwise, all of it goes back and nothing great to say about all these devices and companies.

    Good luck on contacting support, i wont hear from them till tuesday. Ticket number # unknow. just says kevin.




    Happy holidays


  • Thanks for all those whom answered.
  • YES, i'm running a fiber optics T1 line which is lightning fast. My computer is smoking on live streams, videos, etc.... its total awesome doing live feeds with family members.
  • As far as other apps, it you tried to load from various webs sites or stores, it saids my card is not able to support it. However, i can run x box like a cheap cigar and fry the mothers board with my liquid cool, system. 
  • The monitor is frig'in bad ass with me running my DJI, drone and in which i have no problems, my cpu has no problems and my monitor has no problems. This includes my graphic card.
  • Stump the chump. 

Comments

  • TomCgcmfcTomCgcmfc Posts: 629
    Neo
    edited December 2018
    Maybe try dropping your 4K monitor resolution down to 1080p.  That should free up some resources.  Temporarily disabling your virus software can also help.  Of course you also need a solid internet connection.  Maybe try a speed check and see what you are getting.  My internet supplier always seems to problems on weekends, lol!

    i know these problems can be frustrating but hang in there and I’m sure you will get it sorted out soon.

    Edit; Also avoid plugging in your headset and sensors until asked to do so during the actual setup.  Otherwise win10 may not install the right drivers.
    Alienware 17r4 Laptop with i7-7700hq 2.8/3.6, 32 gb ram, gtx1060 w/6gb ram, 256gb ssd, 1tb hdd, Oculus Rift w/2x sensors.  Now using an Alienware Graphics Amplifier (AGA) with Zotac gtx1080ti Blower and Asus vg248qe 144hz external monitor.  All works great!

    Also have a 64gb Oculus Go which I love for travel and quick VR Fixes.  Looking forward to the Quest!
  • DaftnDirectDaftnDirect Posts: 4,167 Valuable Player

    You say you've tried using Edge, IE, Bing and nothing. Do you mean you're not finding answers to your problem using those programs? or those programs aren't working?

    Edge and Internet Explorer are browsers so they'll point you to the same websites for troubleshooting. Bing is a search engine so same deal applies... Apple's App store and Google Play don't have any part to play in finding the cause as they're portals for selling software for Apple and Android devices.

    As TomCgcmfc says, do you have a reliable internet connection? how is the PC connected to the internet... wired or wifi? are you using the PC to post on this forum or some other device?

    Are you able to post the steps that you've taken during the Oculus setup, particularly the step that you're stuck on? and what exactly the error message is?

    Gateway 2000, Pentium II 300 Mhz CPU, 64Mb RAM, STB Velocity 128 AGP Graphics Card with 4MB SGRAM, 6.4Gb Hard Drive, US Robotics 56.5kbps Internal Modem, 12/24x CDROM Drive, Ensoniq AudioPCI, Windows 95.
  • vanfanelvanfanel Posts: 180
    Art3mis
    At this point no one here can help you since there's really not any information on what your problem is or how you have it configured.

  • ZenbaneZenbane Posts: 12,594 Valuable Player

    You say you've tried using Edge, IE, Bing and nothing. Do you mean you're not finding answers to your problem using those programs? or those programs aren't working?

    Edge and Internet Explorer are browsers so they'll point you to the same websites for troubleshooting. Bing is a search engine so same deal applies... Apple's App store and Google Play don't have any part to play in finding the cause as they're portals for selling software for Apple and Android devices.


    That part through me off as well. That's like saying, "My car is broken and I've tried everything to fix it. I put the windows up, down, and even changed the paint color."

    More technical details are needed to assist.
    Are you a fan of the Myst games? Check out my Mod at http://www.mystrock.com/
    Catch me on Twitter: twitter.com/zenbane
  • kojackkojack Posts: 4,843 Volunteer Moderator
    Based on the title "oculus rift not detecting card"...
    How are you connecting the monitor and rift? Which ports are they connected to on the graphics card and are you using any adapters?
    I took a look at the Cybertron PC page, I couldn't find exactly which motherboard you have (you said an I7 with Ryzen 7, but those are mutually exclusive and each has a very different motherboard), but if it's one with a hdmi port on the motherboard, don't connect it. The monitor and rift must be connected to the graphics card's ports.

    One thing to check is make sure the cable is seated (fully connected) to the rift. The cable can actually be unplugged from the headset, it's possible for it to be pulled loose accidentally, or maybe it wasn't connected correctly in the factory.
    First remove the facial interface (the plastic bit with foam padding). Pull it out from the top (not the bottom, that could break it), it's not clipped in hard. Then you can see where the cable enters the rift on the top left. Pull the cable out and put it back in again, making sure it goes all the way in.


  • RattyUKRattyUK Posts: 515
    Neo
    @ViperOne360 ;  Rather than just adding ascerbic comments to the end of your original post it would assist those who are acutally offering advice if you could make a seperate post with details :)
    According to your post you have a I7 AMD - which is Intel + AMD 2700 and a GTX1070 with 3 TB and a T1 Fibre line (T1 - 1.544 megabits per second).  but lack a description of the issues you are having.
    Would you be kind enough to start over with a better description to enable any of the posters here to help you?  Thanks.

    PC info: AMD Ryzen 7 2700X, Asus ROG Crosshair VII Hero, 16GB Tforce Pro Dark DDR4 3200, Gigabyte GTX 1080, Samsung 850 Pro M.2, 2x 240GB SSD, 3TB WD Green HDD & 4 TB Seagate Barracuda HDD, Corsair Modular 750w PSU, custom watercooling loop. (Win 10 Pro & Opensuse Leap 15 Linux) 32" AOC 4K Monitor.

    Laptop: Aorus X5 V6-CF1 (I7-6820HK, GTX 1070, 2* 256GB M.2 NVME, 1TB 7200 HDD 3K screen)
  • SneakyglowormSneakygloworm Posts: 76
    Hiro Protagonist
    How is your monitor and rift connected into your graphics card. Are you using hdmi and display port adapter? Or hdmi and DVI? Keep it nice and simple. Most of your initial post is irrelevant. Just the facts.
  • kojackkojack Posts: 4,843 Volunteer Moderator
    I see a couple of people on the forum saying their previously ok rifts stopped working on november 26. That's the day the latest nvidia driver came out: 417.01 (which you say you have).  Maybe there's an issue there. There's been many occasions when certain Nvidia drivers have caused problems. It might be worth trying an earlier driver.
  • ViperOne360ViperOne360 Posts: 2
    NerveGear
    Merry Christmas forum, i have tried all of your tips but to no avail at my end. A quick review: 

    1-During the past 3 wks, (The day after Thanksgiving sale) I purchased a new 4K UHD, Samsung monitor, to include a new CPU and the Oculus Rift. 

    2-I'm up and running on all programs via windows 10, to include fiber optics, T1, internet connection with no issues. I 
    ran this:

    Congratulations!

    You're ready for Oculus Rift

    Your computer appears to meet or exceed the recommended system specification for Rift, and will provide an optimal VR experience.

    + Processor
    You have an AMD Ryzen 7 2700X Eight-Core Processor, which meets or exceeds our recommended system specification.

    + Graphics Card
    You have an NVIDIA GeForce GTX 1070, which meets or exceeds our recommended system specification.

    + Memory
    You have 16 GB of RAM, which meets or exceeds our recommended system specification.

    + Operating System
    You're running Windows 10 64-bit, which meets or exceeds our recommended system specification.

    + USB
    You have USB 3.0 ports, which meets or exceeds our recommended system specification.

    HOWEVER: Once I start any VR it states:

    Issue:  Oculucs has detected a problem with your graphics card!

    3-I tried everything that support stated to do, uninstall, re-install graphics card. Didnt work.
    4-update drivers. Didnt work.
    5-change security settings. Didnt work.
    6-change HDMI cables around, check for loose connections etc... Didnt work.
    7-VR headset and HDMI are connected properly to my GPU card. But still get same message listed above.
    8-I have green lights throughout setup of equipment. Sensors, grips and headset. But when i go into any VR game (6 free ones that came included, it says "Oculucs has detected a problem with your graphics card".
    9-I went back to Best Buy and verified set up with the subject matter expert, we went thru the whole set up process in which everything I did was correct. but it didnt work. So, Best Buy exchanged the oculus rift. The tech stated it was the OR that was bad. guess what, Oculucs has detected a problem with your graphics card with the new set.
    10-I even lowered my video settings from 4K to 1080P but to no avail. same message.
    11-I took my new cpu back where I bought it and they checked out the CPU and graphic card and said it works perfect. The graphic card is 3d ready and it worked, However, They stated that store policy prevents them from installing 3rd party equipment, due to they can be held negleance, therefore they didn't install the OR. So, once again, it says,
    Issue:  Oculucs has detected a problem with your graphics card!

    12-I have not heard back from OR support.

    Any help would be greatly appreciated at this time. I was at Disney World, Animal Kingdom, and love the VR ride "Aviator". 

    Thanks forum!


  • OmegaM4NOmegaM4N Posts: 279
    Nexus 6
    Unplug everything from all USB ports then try the headset usb in ever port to see if it's a mobo usb port power issue for the headset.
    Is the card getting enough power, what is your psu, what card did you have in before you upgraded to the 1070?
    Disable any power saving features in windows.
    Did you install the video card driver yourself or allow Nvida software to do it?
    Are you using any extension cables or is the rift plugged right into the video card?

    How many sensors do you have, only have one conneted at this time to see again if this is a usb mobo power issue.


  • RedRizlaRedRizla Posts: 5,208 Valuable Player
    edited December 2018
    Are you able to run the Oculus setup until it asks you to place the headset on your head? At what point does it say you have a problem with your Graphics card? Did you try re-seating your Graphics Card in it's slot?

    Bit pointless saying Oculus Rift sucks though just because you are having problems with it. How do you know it isn't you Graphics Card that's faulty? Oculus Rift is great and worth the asking price, so not sure why you say it sucks. Have you seen what it can do yet? 
  • falken76falken76 Posts: 2,657 Valuable Player
    I'm sure it is going to be caused by something conflicting on your PC configuration.  This is the nightmare of pc gaming with the million and one different configs that devs have to cater to at any given time.  If you get to the point of wanting to give up, re-install windows, hell do it on a separate partition for testing purposes only.  Install Windows 10 and nothing else, then just Oculus Rift.  Does it still fail on a completely fresh install with absolutely nothing else installed?  Do you know anyone else that has a computer powerful enough to run rift?  If so, test the unit out on a friends system to rule out hardware conflicts on your end.
  • MorgrumMorgrum Posts: 1,385
    Project 2501
    You had me at when you talked to the subject matter expert at BEST BUY.....
    SO.
    Are we talking desktop or laptop here?
    If its laptop there can be issues with the hdmi port not being directly connecting to the rift.

    If its desktop make sure the Rift has a dedicated Hdmi slot dont try splitting it the Rift does not like to share.
    If this is the case move the monitor to a display port slot.

    WAAAGH!
  • darkgio6darkgio6 Posts: 1
    NerveGear
    Got mine last week and I was having issues with ASUS Sonic Studio in some games that crashed at the start (mostly UE4 games). Uninstalled the app and I'm playing flawlessly.

    Maybe it is a software conflict on your PC. Try closing or uninstalling any tool that does benchmarks o overlays of your graphics card, even the Nvidia Experience overlay and/or Nvidia Shadowplay.
  • MsOpportunityMsOpportunity Posts: 1
    NerveGear
    Have you tried to use GPU-Z to check that your graphics card is running at the correct speed in the port where it is seated? I say this because I found that my GPU (1080ti) was running at 1x speed in the 16X speed slot for some reason. (Currently running it it in the 8x slot on my MOBO). 
Sign In or Register to comment.