New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

GTX 1060 Running at 100% Please Help

Hi. I just got the oculus rift today and I have a VR Ready Laptop. It is a Predator Helios 300. Its has a I7 with gtx1060 6g and 16g of Ram. My problem is as soon as i load into oculus home, my gpu hits 100% and its pretty much unusable. none of the free games work well because they are so laggy. the framerate in home just looking around is 16fps. my gpu temps are very low tho. Ive ran top tier games and they run perfectly at max setting but it does overheat a little. so i dont understand why the oculus doesnt overheat if its using so much of the gpu, but other games that use less get hotter. Is there something i am doing or some setting that needs to be changed? It should work fine, i get that the graphics may not be perfect but i should get better framerate tho.  Please Help. Thank you

Comments

  • LuluViBritanniaLuluViBritannia Posts: 420
    Trinity
    edited December 2018
    Hey there,
    What do you see in the Task Manager? It should show what tasks are using the GPU.
    Also, make sure it is using the NVidia GPU and not the integrated graphics card. If it shows "GPU 0", it is the integrated card, which is why it doesn't work properly.

    You can also check the NVidia Control Panel. There, you should be able to make sure you use the GTX instead of the iGPU.
    My current config : HP Omen laptop, 8 GB RAM, Intel i5-7300HQ @2.5GHz + Nvidia GTX 1050 (2GB VRAM).

    Currently plays on :

    - Beat Saber.
    - Windlands.
    - Skyrim VR.

    I use VR for :
    - Games.
    - Art Software (Tilt Brush, Oculus Medium, Mocu Mocu Dance).
    - Cinema VR (Oculus Desktop or Virtual Desktop).

    "Everything changes. Even the happy or funny things disappear. Can I still enjoy this place anyway?"
  • sab0276sab0276 Posts: 6
    NerveGear
    edited December 2018
    I have had this same laptop for over 6 months.  It is primarily my VR gaming laptop I use for my motion racing sim.  It ran VR no issues until recently (just under a month ago).  I now have the same problem as you.  As soon as Oculus home loads up it pegs my GPU at 100%, frame rate is in low 20's and super choppy.  I checked to make sure it is using the GTX card and not the integrated one.  I can play my games (mostly racing) without VR and will have no issues with quality or frame rate.  I hooked my Oculus up to my PC with a GTX1080 and no issues, so I'm not sure what is up.  Guessing it must be an update issue with either Oculus or the laptop.  Everything is updated to latest, so there must be a bug in one of the updates.
  • sab0276sab0276 Posts: 6
    NerveGear
    edited December 2018
    FIXED!  NVIDIA just came out with new drivers today that fixed it.  It looks like the previous driver from beginning of December had an issue.  
  • nphagenphage Posts: 2
    NerveGear
    I have also encountered a similar problem recently. I have a computer with a 980 ti and after Oculus home starts running my GPU load hits about 65% and within a couple minutes my GPU is overheating. I had updated my Nvidia drivers earlier in the month so when I saw sab0276's post I was hopeful that would solve my problem. Unfortunately I just updated my drivers again to the latest version and the problem is still here. I've had the computer and the Rift since it launched and never had this issue before. If anyone knows how to fix this it would be appreciated.
  • TomCgcmfcTomCgcmfc Posts: 629
    Neo
    nphage said:
    I have also encountered a similar problem recently. I have a computer with a 980 ti and after Oculus home starts running my GPU load hits about 65% and within a couple minutes my GPU is overheating. I had updated my Nvidia drivers earlier in the month so when I saw sab0276's post I was hopeful that would solve my problem. Unfortunately I just updated my drivers again to the latest version and the problem is still here. I've had the computer and the Rift since it launched and never had this issue before. If anyone knows how to fix this it would be appreciated.
    Are you using any Super Sampling with OTT or ODT?  If so, maybe turn these off for now.  Also check your home setting/graphics menu and try turning both of those settings off.  Then use your left controller menu button preferences/graphic and turn off top scaling and select low quality.  Then see how you go.  If your gpu is still high/hot in home maybe try getting rid of some of your home items.

    Also check your task manager to see if there are any background processes hogging resources and if you can, switch these off.

    What are your gpu usage and temps like when you run other apps (which then closes down home)?  If your gpu is still hot, maybe check that you do not have a lot of dust build-up.  It's a good idea to give everything a good clean once or twice a year imho.

    Good luck sorting this out.
    Alienware 17r4 Laptop with i7-7700hq 2.8/3.6, 32 gb ram, gtx1060 w/6gb ram, 256gb ssd, 1tb hdd, Oculus Rift w/2x sensors.  Now using an Alienware Graphics Amplifier (AGA) with Zotac gtx1080ti Blower and Asus vg248qe 144hz external monitor.  All works great!

    Also have a 64gb Oculus Go which I love for travel and quick VR Fixes.  Looking forward to the Quest!
Sign In or Register to comment.