New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Headset "Poor Tracking Quality"

SteremyJeeleSteremyJeele Posts: 1
NerveGear
edited December 2018 in Support
Have been away from my Oculus for a couple weeks. Trying to use it last night and today, I'm having an issue where the headset tracking is laggy/blurry and displaying "Poor Tracking Quality" in Oculus home under 'Devices'. To be clear, the message is not appearing on the sensors (a problem commonly reported here,) but rather on the Rift itself. I have tried all the basic stuff, plugging into different USB ports, re-installing USB hub drivers, restarting the pc, setup the rift and tracking a handful of times, turned USB power management and selective suspend off. Any ideas what the issue is here?

Since the last time I have used the headset successfully I have updated windows to version 1809 (ray-tracing update) and updated to latest NVIDIA drivers 417.22. Any known issues with these?

PC Specs:
i7 8700k OC 4.7 on all cores
ROG Strix 2080 OC
16GB Gigabyte Aorus DDR4 3200 RAM
MSI Z370 Gaming Plus MOBO
EVGA 850W Gold Power Supply
Win10 Home 64-bit
Tagged:

Comments

  • coopes1963coopes1963 Posts: 1
    NerveGear
    I have this problem also.I see you have no reply.Have you solved this?.
  • droberts1droberts1 Posts: 2
    NerveGear
    Yes, I also have the exact same problem now too. No solution to this it appears?!! How great!
  • rednekcowboy77rednekcowboy77 Posts: 83
    Hiro Protagonist
    Have you double checked the connection on the headset itself?  I had this issue and somehow the wires had come lose at the headset end.
  • accelf91accelf91 Posts: 2
    NerveGear
    I have the same problem. Only the headset has poor tracking quality but never the sensor. Even if I switch the usb ports, whether it's 2.0; 3.0; or 3.1, still the same problem. I do see the stuttering/freezing and floating hands happening quicker when Headset is plugged into 2.0 ports--about 10 mins of beat saber. It takes a little longer in 3.1 port but eventually it will get there--about 20~30 min of beatsaber.
  • accelf91accelf91 Posts: 2
    NerveGear
    After I reluctantly uninstalled Asus AI 3, for I highly doubted it was the cause of USB issue, I can have a 30+ min session in beat saber without any sign of degradation in fps/tracking. Although the Oculus UI did show poor tracking quality a few times for short period, no adverse effect was noticed in game.
    I might start uninstalling more ASUS bloats from now on...I'll post again once I hit 1 hour, 1.5 hour, 2 hour incessant game time. 
Sign In or Register to comment.