New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Headset "Poor Tracking Quality"

SteremyJeeleSteremyJeele Posts: 1
NerveGear
edited December 2018 in Support
Have been away from my Oculus for a couple weeks. Trying to use it last night and today, I'm having an issue where the headset tracking is laggy/blurry and displaying "Poor Tracking Quality" in Oculus home under 'Devices'. To be clear, the message is not appearing on the sensors (a problem commonly reported here,) but rather on the Rift itself. I have tried all the basic stuff, plugging into different USB ports, re-installing USB hub drivers, restarting the pc, setup the rift and tracking a handful of times, turned USB power management and selective suspend off. Any ideas what the issue is here?

Since the last time I have used the headset successfully I have updated windows to version 1809 (ray-tracing update) and updated to latest NVIDIA drivers 417.22. Any known issues with these?

PC Specs:
i7 8700k OC 4.7 on all cores
ROG Strix 2080 OC
16GB Gigabyte Aorus DDR4 3200 RAM
MSI Z370 Gaming Plus MOBO
EVGA 850W Gold Power Supply
Win10 Home 64-bit
Tagged:

Comments

  • coopes1963coopes1963 Posts: 1
    NerveGear
    I have this problem also.I see you have no reply.Have you solved this?.
  • droberts1droberts1 Posts: 2
    NerveGear
    Yes, I also have the exact same problem now too. No solution to this it appears?!! How great!
  • rednekcowboy77rednekcowboy77 Posts: 7
    NerveGear
    Have you double checked the connection on the headset itself?  I had this issue and somehow the wires had come lose at the headset end.
Sign In or Register to comment.