New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Can't open Oculus Client, infinite loading...

EsdegeekEsdegeek Posts: 1
NerveGear
edited December 2018 in General
Hello there,

I just installed the Oculus software and when I open the Oculus Client, I can see a loading screen and it's stuck for some reason. The window looks like this. 



I don't know what to do, I search everywhere and my problem seems not to be that common.
Please help!

Comments

  • Printer_BPrinter_B Posts: 1
    NerveGear
    I've also been having this issue recently.
  • Wx17rWx17r Posts: 1
    NerveGear
    edited December 2018
    Same
    Setting it up for the first time right now and iam stuck at this screen for about 40 minutes now.
    Is this a known problem?

  • NicoVHNicoVH Posts: 1
    NerveGear
    edited December 2018
    Same problem here, doesn't help that tech support hasn't answered my ticket yet.

    Has the community come up with a fix for this?
    I've reinstalled and restarted my app / PC, disabled my antivirus, swapped the installation folders, made sure I had 80+ GB free space, plugged/unplugged the rift headset and sensors in the USB ports and installed the 'repair patch'.
    No changes so far...

    Any help would be greatly appreciated! 
  • MDog5252MDog5252 Posts: 1
    NerveGear
    same problem

  • Raven7C0Raven7C0 Posts: 2
    NerveGear
    Also the same for me... Something is going realy wrong here... I hope someone can provide a solution. Iam trying now for some hours to fix it, nothing worked. For me its reaching now a point of a big disappointment...
  • maikhormamaikhorma Posts: 9
    NerveGear
    I had this problem and multiple others when getting setup. I'd suggest going into the appdata folder and looking at the logs, they were pretty helpful to me:

    Windows key + R, and then "%localappdata%\oculus"

    or (assuming windows is installed on your c drive)
    C:\Users\<username>\AppData\Local\Oculus

    By default the appdata folder is hidden so you may not be able to just browse to it via explorer.

    In there look for any errors or warnings in the most recent log files. As annoying as my setup process was, once i found this folder I was able to figure out what the issue was at each step.
  • Raven7C0Raven7C0 Posts: 2
    NerveGear
    Hi maikhorma,
    thanks for your response. I checked the directory you are talking about. I found four Log files:

    OculusDriverInstaller_2019-01-05_13.50.49.log
    OculusSetup.log
    OVRLibrarian.log
    OVRLibraryService.log

    I could saw different warnings and errors. But one of the first warning was that it can not write in "C:\Program Files\Oculus....". So i deleted everything again and I searched for all remaning files from the oculus software to delet those as well. I also unplugged all USB devices I dont needed. Then I reinstalled the Oculus software with a different path "C:\Oculus\..." (to choose the path is only possible for the Oculus Apps). 

    After that was done it worked :)

    So I thing it was an error with the path and maybe an issue with another USB device.

    Thanks a lot.




Sign In or Register to comment.