New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Just bought Arizona Sunshine, won't load

Other games I've purchased and downloaded from the Rift Store work great, but Arizona Sunshine just won't load.  It shows the loading screen pop up for about 3-5 seconds before it just quits and returns me to the home screen.  No error message is displayed.  How do I get past this?

Comments

  • Star-lizardStar-lizard Posts: 347
    Trinity
    I just picked it up and had no problem installing , make sure you have enough room left for it to install
  • NorseMonsterNorseMonster Posts: 5
    NerveGear
    I just picked it up and had no problem installing , make sure you have enough room left for it to install
    I'm still having the issue, plenty of room.  The game is installed and I've tried everything.  I moved on to try beat saber and the EXACT SAME THING is happening.  White loading screen pops up for not even a second, green bar goes not even an inch of loading then it stops and closes without any error messages at all.  

    I have a Core i5, 16 GB of RAM, GTX 1060, Windows 10, all my drivers are up to date, installed Direct X, tried running as Admin...
  • NorseMonsterNorseMonster Posts: 5
    NerveGear
    Here's my output log errors.  How do you fix "Attempt to access invalid address"?


    0x00007FFD9C1448AE (UnityPlayer) UnityMain
    0x00007FFD9C1515BD (UnityPlayer) UnityMain
      ERROR: SymGetSymFromAddr64, GetLastError: 'Attempt to access invalid address.' (Address: 00007FFD9BB52609)
    0x00007FFD9BB52609 (UnityPlayer) (function-name not available)
      ERROR: SymGetSymFromAddr64, GetLastError: 'Attempt to access invalid address.' (Address: 00007FFD9BB52892)
    0x00007FFD9BB52892 (UnityPlayer) (function-name not available)
    0x00007FFD9BB73756 (UnityPlayer) UnityMain
    0x00007FFD9BB6F146 (UnityPlayer) UnityMain
    0x00007FFD9BB85AAC (UnityPlayer) UnityMain
      ERROR: SymGetSymFromAddr64, GetLastError: 'Attempt to access invalid address.' (Address: 00007FFD9B5EF040)
    0x00007FFD9B5EF040 (UnityPlayer) (function-name not available)
      ERROR: SymGetSymFromAddr64, GetLastError: 'Attempt to access invalid address.' (Address: 00007FFD9B5F08F5)
    0x00007FFD9B5F08F5 (UnityPlayer) (function-name not available)
      ERROR: SymGetSymFromAddr64, GetLastError: 'Attempt to access invalid address.' (Address: 00007FFD9B525C2A)
    0x00007FFD9B525C2A (UnityPlayer) (function-name not available)
      ERROR: SymGetSymFromAddr64, GetLastError: 'Attempt to access invalid address.' (Address: 00007FFD9B517039)
    0x00007FFD9B517039 (UnityPlayer) (function-name not available)
      ERROR: SymGetSymFromAddr64, GetLastError: 'Attempt to access invalid address.' (Address: 00007FFD9BB623DA)
    0x00007FFD9BB623DA (UnityPlayer) (function-name not available)
    0x00007FFD9BB62CEB (UnityPlayer) UnityMain
      ERROR: SymGetSymFromAddr64, GetLastError: 'Attempt to access invalid address.' (Address: 00007FF7D42A1207)
    0x00007FF7D42A1207 (Beat Saber) (function-name not available)
    0x00007FFE074A3034 (KERNEL32) BaseThreadInitThunk
    0x00007FFE09603691 (ntdll) RtlUserThreadStart

  • Star-lizardStar-lizard Posts: 347
    Trinity

    Type contacting support

    One thing I have noticed is you need the games installed an a ssd drive for best results

  • bobdmanbobdman Posts: 1
    NerveGear
    I have a Rift S and the same problem with Arizona Sunshine. It starts to load then takes me back to the home room. I have a I5 9600k, 64GB RAM, XFX Radon 580 XXX edition, a 1TB SSD M.2, and a 4TB storage drive at 6GB per second transfer rate. It is not the computer.
  • AlfaGiuliaAlfaGiulia Posts: 1
    NerveGear
    I am having this same issue with Arizona Sunshine. I have an Oculus Rift. All my other games work fine, but this one will not launch. I am able to download the game, but it won't play once I click start. I have reached out to Oculus and Vertigo and still waiting to hear from Vertigo. It is still not working. Anyone can help?
  • smyearoutsmyearout Posts: 1
    NerveGear
    I’m having the same problem. I once made it to the calibration screen and it keeps crashing. 
  • SmashapotamusSmashapotamus Posts: 1
    NerveGear
    Sam problem here.  Rift S w/ xfx Radeon 580.  Game will not load.
  • jayden.louis.robertsjayden.louis.roberts Posts: 1
    NerveGear
    is anything being done about this?
  • Umpa_PCUmpa_PC Posts: 740
    Trinity
    is anything being done about this?
    The last post is a month old, so chances are its fixed - are you having problems running it ?
    Oculus Rift S - Oculus Quest 128GB
    MSI trident 3 7RB-200UK Intel Core i5-7400 3 Ghz x2
    MSI GTX 1050 Ti (4GB) & MSI Aero GTX 1060 OC (6GB) & MSI Aero GTX 1070 OC 8GB
    16 GB RAM x2, 1TB HDD x2, 1TB SSD x2
    Windows 10 Home Edition Version 10.0.18363 Build 18363, Oculus version 17, Quest Version 17
    Fan Cooling by Zotac FireStorm - AfterBurner cause me problems.
  • memzilamemzila Posts: 1
    NerveGear
    I don't know if still relevant, but i had a similar issue and solved mine with the right citrix workspace version. The citrix workspace app downloaded from citrix homepage has a virtual display installed, which caused the problem. I have deinstalled that and installed citrix windows store app. This app has not the driver included and now i can start arizona again.
  • PapaG116PapaG116 Posts: 1
    NerveGear
    memzila said:
    I don't know if still relevant, but i had a similar issue and solved mine with the right citrix workspace version. The citrix workspace app downloaded from citrix homepage has a virtual display installed, which caused the problem. I have deinstalled that and installed citrix windows store app. This app has not the driver included and now i can start arizona again.
    Yep, that solved the problem for me! Thanks!
  • jseamsjseams Posts: 76
    Hiro Protagonist
    memzila said:
    I don't know if still relevant, but i had a similar issue and solved mine with the right citrix workspace version. The citrix workspace app downloaded from citrix homepage has a virtual display installed, which caused the problem. I have deinstalled that and installed citrix windows store app. This app has not the driver included and now i can start arizona again.
    Thanks for this tip. I was wondering what the issue was. I had to install Citrix for telework and installed the version from the Citrix homepage.
  • LemonyPepLemonyPep Posts: 16
    NerveGear
    Try an un-install and re-install. Also I hope it's fixed atfter 2 days ._.
Sign In or Register to comment.