New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Firmware Update 708/34a904e8da \ Oculus has encountered an error

Big_MarshBig_Marsh Posts: 8
NerveGear
edited December 2018 in Support
EDIT 31/12/18: I found the solution! It turns out that my laptop has Nvidia Optimus installed. As far as I know, only some laptops can turn this setting off. There are two ways to do so. No.1 is to go into your BIOS settings (usually F2 or DEL when starting up) and look for a setting that says something like "disable Nvidia Optimus". I don't have that setting sadly :( No2. This method is less successful but might help anyway. Go into Nvidia setting on your desktop and change preferred graphics processor to high-performance Nvidia processor in global settings. I still think I might invest in some type of HDMI repeater or maybe the Vive Breakout box as using these has worked for a post with a similar problem on nearly the same laptop, the post was brought to my attention by Richooal on the Oculus Support forums. Hope this helps anyone with the same or similar issue in the future. Thanks to Richooal on the Oculus Support forums, and everyone on the Oculus subreddit who helped with this.



To whom it may concern, 


I purchased an Oculus Rift and Touch controllers set for Christmas a few days ago. I went through the installation but when I got to set up, the app wouldn't detect that my HDMI was plugged in. 
I was frustrated and went searching through forums to find a solution. I tried several different things. 
Reinstalling (I tried also deleting EVERYTHING related to Oculus and installing again), Repairing, Checking the connections on the Rift headset, updating drivers, and nothing worked!! I restarted my PC several times!! 
Inside the App, I also found that Oculus had "encountered an error"
I requested a support ticket and I got a very vague and unhelpful response, although Oliver did seem very nice. Waiting on a second response. Thanks Oliver!
Now I do know that my graphics card is just SLIGHTLY ( I have a GTX 970M, minimum = 980M!) under the minimum recommendations but countless others have gotten the Rift to work on less. I dont see why having an underpowered graphics card affects the APP of all things. The main issue though it the firmware update 708/34a904e8da which I can't find online or on the app.
There is nowhere to update it or no place to find a reason for it not being updated already. I have scoured the internet and have found no way to manually update the firmware, besides going into the library and looking under updates. It's not there either. So I ask you Oculus staff, how and where do I update it!! I would really like to use your product since I have already paid €400 for this. It should just work. 

That is all I have to say, I would really appreciate a response soon.

Yours faithfully,

Marsh.

Specs:
Gigabyte Laptop
64bit Windows 10
Nvidia GeForce GTX 970M
Intel Core i7-5700HQ CPU @2.70GHz

Log File is included.

Best Answer

Answers

  • RichooalRichooal Posts: 832
    3Jane
    On some laptops the HDMI connector doesn't connect directly to the video card, but instead connects to the integrated graphics. If yours does that, you are completely out of luck.
    The HDMI MUST connect directly to the GTX970M.
    i5 6600k - GTX1060 - 8GB RAM - 0 PROBLEMS
  • Big_MarshBig_Marsh Posts: 8
    NerveGear
    Thanks for the response Richooal. I am using a Gigabyte P55 laptop, I can open it up and have a look inside but how would I know if it is or not?

  • Big_MarshBig_Marsh Posts: 8
    NerveGear
    Thanks again so much Richooal. This looks really promising and is almost identical to my situation, I cant tell how much this will help!! Im looking into a Vive breakout box and seeing if it will actually help or not.
Sign In or Register to comment.