New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Oculus Go wont start!!

cgwilson11cgwilson11 Posts: 2
NerveGear
I need help my oculus go wont start up it just has the loading thing with the three jumping dots. It started when i bought a game and then got on my oculus go. I got on and it said i wasnt connected to internet so i reconnected to it. After that didn't work, i decided to reset it and now i am where i said.
Tagged:

Comments

  • jagpipejagpipe Posts: 3
    NerveGear
    Having precisely the same issue. Just bought the Oculus Go 2 days ago. Used it a few times, and since the last time bought a game or two either on my phone and/or on my laptop. Now I can't access the device at all. Three loading dots...after shutting down and restarting...several times. 
  • OculusQUESTOculusQUEST Posts: 1
    NerveGear
    I am having the same problem after connecting to www.vrchat.net, opening and account, and purchasing the VRChat app. Have tried a few things so far and nothing seems to work. Any suggestions?
  • realjaqenhgharrealjaqenhghar Posts: 2
    NerveGear
    I had the same problem 2 hours after receiving the go. For me a factory reset (from the device itself) worked, has been running for 3-4 days now 
  • JaiBabetteJaiBabette Posts: 2
    NerveGear
    Hi, I have had mine for a week and this same thing is happening today  Any resolve?
Sign In or Register to comment.