New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Oculus Go Controller not swiping

Luna-NYLuna-NY Posts: 7
NerveGear
Just had my Oculus Go delivered this afternoon and sadly I am experiencing an issue with the Oculus Go Controller that came packaged with the headset. 

All functionality with the controller works, except for any swiping actions (i.e. the Store Page or Friends List).  
I have tried un-pairing multiple times through the app, changing the batteries, and even did a factory reset (even though its brand new) and no dice. 
I can wave it around, click any other button, but when it comes to swiping I get nothing. 

Wasn't sure if anyone else had a similar issue or had a another fix to try. 

Thanks so much and happy New Year.  

Comments

  • HardRockCAHardRockCA Posts: 1
    NerveGear
    I'm having the exact same problem with my Go Controller.  
  • OculusSupportOculusSupport Posts: 360 Oculus Staff
    I'm having the exact same problem with my Go Controller.  
    Hey HardRockCA, if you're having issues with swiping on your Go controller even after replacing the battery and re-pairing the controller, please create a support ticket at https://support.oculus.com/885981024820727/ so we can look into this for you. Thanks! -Rick
  • zzzman74zzzman74 Posts: 1
    NerveGear
    I'm also having the same problem. I've discussed it on FB and people there are experiencing it also. Here's a detailed description for documentation purposes.

    I have an Oculus Go 32g

    The  controller motion tracking, home button, recenter button and trigger all seem to work fine. The thumb pressure pad and thumb swiping sensing seems to work only sometimes. 

    For example, in the game Drop Dead, you can eventually throw grenades by swiping up on the thumb pad. I can only throw these grenades unreliably at best .Most of the time I'm swiping over and over frantically and no grenade gets thrown.  The game also says that if I swipe slow it's a gentle toss or if I swipe fast, it'll throw it farther. In my experience this is impossible to accomplish since I can only very rarely even throw a grenade PERIOD .

    The game ULTRAWINGS was unplayable from the start. It requires you to press the thumb pad up button to work some feature of the aircraft to get it off the ground. My up button would not work and therefore I couldn't play it at all .I returned it for a refund.

    In the game KEEP TALKING AND NO ONE EXPLODES you sometimes need to manipulate/flip the briefcase around by swiping around on the thumb pad .This works very inconsistently and detracts from the experience of playing an otherwise EXCELLENT game. 

    In the Oculus menu system/ home screen, some of the menus require you to swipe on the thumb pad to navigate through lists of games/apps. I often have to swipe around multiple times to get it to "register" the swipe and move the menu. 

    I called customer support and I'm sending my controller back for a replacement in a few days. Customer support didn't give me any hard time beyond explaining the problem. 

    Best of luck to others out there with similar problems with the Oculus Go touch pad/ thumb pad. 




  • rwijnbeltrwijnbelt Posts: 1
    NerveGear
    Same problem for me. Just got the Go as a gift, and I cannot even complete the setup, because it insists I Swipe the touchpad. I hope Oculus realizes this is their faulty hardware, and corrects this problem quickly. Certainly not a good 1st experience with Oculus.
  • whackamacwhackamac Posts: 8
    NerveGear
    I own an prominent IT and repair shop. I own pretty much all the mainstream VR headsets. I just bought the Oculus Go today to test and evaluate to my disabled clients and more. I have received a defective unit as well. I cannot get past setup due to the inability to swipe. The controller has been re-paired, battery swapped, full reset, etc. to no avail. I tried using different fingers, and every trick there is. It appears that the Oculus Go controllers have a major defect. Now if Oculus is replacing "brand new" units with refurbished to remedy the problem, my class action client Bonner is going to get very interested in this. I am about to call support to see what "experience" I receive for them handing me a defective product after touting it's abilities and reliability at me. I'm disappointed Oculus.
Sign In or Register to comment.