New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

No Sound with USB 3.0 (please help me, I have two teenage boys begging when it will be fixed 😩)

friskyk22friskyk22 Posts: 5
NerveGear
edited January 5 in Oculus Rift + Touch
Ok.  So I bought the rift and a new computer for my boys for Christmas.  It’s been used one week and now we have zero sound.  I’ve been reading other posts that say to switch to the USB 2.0, and I tried that but the weird thing is is that when I do that, it then loses the HDMI connection 🤷🏼‍♀️  One should have nothing to do with the other.  But when plugged into USB 3.0 rift works fine just no sound.  I’ve turned off the power saving to all USB ports.  Wondering now I’d its a cable or headset issue.  I’ve tried unplugging from the headset and replugging.  Deleted and reinstalled oculus.  Nothing.  I did at one point get sound when I switched to a different 3.0 port for about 3 seconds then cut out.  Haven’t been able to get anything since.  Please help!! 

Comments

  • snigasniga Posts: 7
    NerveGear
    I remember reading about a month ago that you should be able to use your own headphones with Oculus Rift. Have you investigated this idea? Just to see what works what not. If it doesn't fix your headset headphones at least you'll have a workaround.
  • dburnedburne Posts: 1,779 Valuable Player
    Don't know if you go this resolved, but:
    Insure your sound is pointing to Rift Headset in your audio setting.
    Insure the cable is plugged in firmly to headset ( need to remove cover for this).
    Don

    EVGA Z390 Dark MB | I9 9900k| EVGA 2080Ti FTW3 Ultra |32 GB G Skill 3200 cl14 ram | Warthog Throttle | VKB Gunfighter Pro/MCG Pro grip | Crosswind Pedals | EVGA DG 87 Case|
  • ThmoasThmoas Posts: 302
    Trinity
    Create a support ticket too, they will guide you to some tests and if nothing works will replace your headset.
  • friskyk22friskyk22 Posts: 5
    NerveGear
    Thank you I checked all the cables, headset side and tower side.  Nothing. I did submit a ticket on Friday.  So hopefully I hear something soon.
  • Wunderboy74Wunderboy74 Posts: 13
    NerveGear
    Did you go to your audio properties and make sure that rift is set as default for your sound?
  • friskyk22friskyk22 Posts: 5
    NerveGear
    I did.  Sound worked in the beginning.  I’ve also deleted, reinstalled. Made sure everything was defaulted to rift for audio.  No luck 
  • TomCgcmfcTomCgcmfc Posts: 703
    3Jane
    Try going to your rift headset audio properties and make sure you have it set to CD quality (411000 bps I think).
    Alienware 17r4 Laptop with i7-7700hq 2.8/3.6, 32 gb ram, gtx1060 w/6gb ram, 256gb ssd, 1tb hdd, Oculus Rift w/2x sensors.  Now using an Alienware Graphics Amplifier (AGA) with Zotac gtx1080ti Blower and Asus vg248qe 144hz external monitor.  All works great!
  • GATOxVoSGATOxVoS Posts: 439
    Trinity
    edited January 7
    Sounds like it could even just be a USB power issue. Have you unplugged all other USB peripherals not associated with your Oculus Rift? 

    When first starting out, I had the same issue. Turned out that my old motherboard did not have the bandwidth/capacity to give power to the headset while other USB peripherals were plugged in. Had to remove all other USB devices plugged-in to play in the Rift. Eventually, I got a USB add-on card that gets its USB power from the PSU, and that solved my issue.  

    The Rift needs a steady stream of power to flash those IR lights on the headset, assess and deliver its gyroscope (and other sensor) readings, and deliver the user with high-quality audio. And once the power drops below the threshold to communicate all those things, it usually cuts sound out first.
    PC Specs:
    Intel i7-6700k @ 4.5 Ghz
    Gigabyte Z170X-Gaming 3 Motherboard
    RTX 2080 Ti - MSI VENTUS
    16 GB CAS-10 RAM @ 2400 MHz
    Startech 4-port/4-USB controller add-on card
    850W Corsair HX850 PSU
    4-Sensor, Roomscale Setup
  • SneakyglowormSneakygloworm Posts: 84
    Hiro Protagonist
    edited January 7
    It could be a power issue but have you also tried reinstalling the audio software? If you have Nvidia gpu, run the gpu software and install only the audio software. Worth a go. The usb powers the headset but the gpu delivers the audio.


  • friskyk22friskyk22 Posts: 5
    NerveGear
    Yes the only things plugged into any USBs are the sensors and the lens :(. I also went and changed the settings to not limit usb power.  Now that I’ve been digging into it, I’m also not getting audio through even the internet like YouTube on my computer.  Chatting with technical support at ibuypower maybe that’s my issue.  We will see
  • friskyk22friskyk22 Posts: 5
    NerveGear
    Well in the meantime, ibuypower says my brand new motherboard is defective 😩😩😩 soooooo I guess I will wait for that to come back and see what happens from there.  My boys are so sad!  Thank you all for your help and suggestions.  
  • GrumpySoldierGrumpySoldier Posts: 32
    Brain Burst
    FWIW... When I first got my Rift, I removed the headphones and was running the sound through the 3.5mm headphone output on my PC using a pair of small bud-style headphones.
    I don't recall exactly why, but I was probably trying to take some of the load off the USB ports 'cause my mobo at the time wasn't 100% compatible with it.

    No idea if it'll solve your problem, but it might be worth a try while you wait for a replacement mobo/PC.
Sign In or Register to comment.