Weird stuttering issues: Beat Saber and Other Games — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Weird stuttering issues: Beat Saber and Other Games

Orany123Orany123 Posts: 3
NerveGear

When I first received the Oculus Rift and bought beat saber, everything worked perfectly fine. Swipes were smooth, blocks were smooth, and the entire experience was flawless. However, two weeks into playing, I noticed a weird stuttering and distortion issue when playing beat saber. Basically, as more blocks came on stream, they would become distorted in manner where they became kind of wavy and glitchy. Its hard to describe but they WERE NOT normal blocks. Right alongside this was a stuttering issue that appeared only in the headset, but not on the mirror display on the monitor. My game would not feel as smooth as it used to and became very choppy. To compensate and possibly fix the problem, I upgraded from a gtx 1060 6gb to a gtx 1070ti to no success. Additionally, the stuttering and wavy blocks only happen when either the speed of the song is fast or their are many blocks on screen. This does not happen when playing slower songs. So now I have come here begging for help in any possible way. Any questions, feedback, or overall advice would be greatly appreciated. I will also be posting this on the subreddits of r/oculus and r/beatsaber If this would help, both cpu and gpu usage percentages were remarkably low when playing VR games. Cpu would hover around 50-60 percent while gpu pretty much remained consistent at 20 percent. When I would take off the headset both gpu and cpu usages would increase: cpu from like 60 percent to 100 percent and gpu from 16 percent to around 35 percent. I attached a task manager screenshot to show this. Any help would be greatly appreciated. 

Here are my specs:

Gpu: Gtx 1070ti

Cpu: i5-7500

16gb ram

EVGA 750w PSU

Samsung 860 evo, 500gb


Sign In or Register to comment.