New to the forums? Click here to read the How To guide. -- Developers click here.

New install, software doesn't start

NWCtimNWCtim Posts: 3
NerveGear
I just recieved my Rift today and went through the software install process, but the software doesn't want to work.

I am stuck at the start up splash screen with the Oculus logo and small spinning circle.  I've restarted my computer (a couple of times), re-installed the software, and also tried installing the patch (well, I ran the repair function from the patch installer).

I did tell the installer to put the apps on a different drive from my system drive, but that shouldn't be all it takes to break the software.

Comments

  • NWCtimNWCtim Posts: 3
    NerveGear
    Solved the problem by disabling anti-virus and firewall.

    Those instructions should really be somewhere more visible.  When the support site directed me to the forums, it didn't even send me to the support forum.
  • Techy111Techy111 Posts: 5,073 Volunteer Moderator
    Nearly all the forum is a support forum, we are made up of users like yourself and would help in anyway we can. It should be clearer about anti-virus but some allow and others don't. Glad you are sorted and I am looking forward to your impressions ;)
    A PC with lots of gadgets inside and a thing to see in 3D that you put on your head.
    And FlyInside Forum Admin.
    Flyinside Flight Simulator RELEASED.
Sign In or Register to comment.