New to the forums? Click here to read the How To guide. -- Developers click here.

Oculus Headset not detected. [Fixed]

BaumBoiBaumBoi Posts: 2
NerveGear
edited January 12 in Support
When I try to setup my rift, neither the usb cable nor the HDMI is detected. It just shows the "loading" icon. My sensors are working just fine. This is not my first time setting up the rift and it has worked just fine before. I have tried a lot of possible solutions but none of them worked.

Please help me I have only had my rift for like 2 weeks



Comments

  • MalfaneMalfane Posts: 1
    NerveGear
    I have the exact same problem except this is the first time I'm even setting it up
    I've had it for 2 days and it feels like I've tried everything... read every post tried every solution... 

    It seems to be a more recent problem... dunno if it's an update gone wrong... or what
  • BaumBoiBaumBoi Posts: 2
    NerveGear
    Ok i somehow fixed it by plugging the rift headset usb into an usb 2.0 port.
Sign In or Register to comment.