New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

[Solved]-Weird problem with output

panagalipanagali Posts: 5
NerveGear
edited January 19 in Support
Morning from Greece mates.
I just got my oculus rift and
I have a weird prob with SteamVR, and some other apps from steam.
While the Elite Dangerous, or the altSpaceVR or sharecare vr when i open them show vr output in my vr headset, 
some others like Amaze vr IKEA vr and SteamVR, dont show output.
No error appear put when i open them, they show the normal window in primay screen but in vr headset nothing.
No black screen, just the vr shows the oculus home nothing else.

Do u have an idea thats going on?

My PC:
Mobo: P8z77m,
CPU: 3770,
RAM: 16GB, 
OS: Windows 10 latest, 
GPU: RX580 4GB adrenaline drivers, 
SSD: Samsung pro 860 500GB + evo 860 256GB

Comments

  • panagalipanagali Posts: 5
    NerveGear
    In case os steam vr lets say, it shows in my normal screen this

    but in rift it doesnt open the steamvr.
  • panagalipanagali Posts: 5
    NerveGear
    The funny part is when i downloading the same app from the oculus it opens in vr headset. I tried the amazeVR and google earth. From steam dosnt output to vrheadset but from oculus software output the video to the vr :neutral:
  • panagalipanagali Posts: 5
    NerveGear
    edited January 13
    I watched a video and i notice that the icons at status in steamvr doesnt match my icons.
    My icon Show an green H and nothing else:

    But in the video i watched the icon is at the shape of oculus rift and also have some other icons, of the controllers and of the sensors:

    So anyone knows something relevant?
  • panagalipanagali Posts: 5
    NerveGear
    thank you all for your help. Problem solved...
    After a week of searching all the f0ck!ng settings, i discover two setting from the radeon setting that prevent steam to see the oculus.
    Just turned them off and my prob solved

Sign In or Register to comment.