New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Sound problems with Samsung Gear VR (changing volume and sound in YouTube VR)

King-555King-555 Posts: 10
NerveGear
I use the Samsung Gear VR (model SM-R324) with a Samsung Galaxy S8+. A few days ago it was possible to change the volume while being in VR mode. But yesterday it did not work anymore. Neither with the volume buttons on the headset nor with the controller. The volume bar appeared in the middle of the screen, but did not change the volume at all. Of course I restarted the Oculus app, but no change. What could be wrong?

And I noticed that I do not have sound in YouTube VR at all. But sound is not muted there. When I try to change the volume there I get something like "Please change the volume in the Andoid settings". But sound in the Oculus menu and in the browser works fine. What can I do?

Answers

  • King-555King-555 Posts: 10
    NerveGear
    edited January 20
    The next day the problems were gone. Is it possible that the reason for this is the "do not disturb" mode of Android? I'm not 100% sure, but I guess that this mode was active when I used my Gear VR and had these problems. This mode is automatically activated at a specific time (during the night). If yes, is there a workaround? In my opinion it does not make sense that all the apps within the Oculus app are muted, when the phone is in "do not disturb" mode. I mean, the sound in the browser or the YouTube app is not a notification.
    Anyway, I have another sound related problem. When playing a VR video in the Oculus browser app, then take the headset off and put it on again, the sound is gone. I have to leave the VR mode of the video and restart it again. Then the sound is there again. Any ideas on how to fix this?
  • King-555King-555 Posts: 10
    NerveGear
    edited March 30
    The complete absence of sound did not occur again. So I guess it really was the "do not disturb" mode (although it does not make sense in my opinion, that sound is completely disabled then).
    But the second problem (no sound in browser after taking the headset off and on) is really annoying. Does anyone has a solution for this? Is this a bug which I can report anywhere? I always have to restart videos, which takes some time.
  • OculusSupportOculusSupport Posts: 172 Oculus Staff
    Hey @King-555,

    It looks like you've made a few threads regarding the issues that you're having with your Gear VR. We would love to look into all of those issues/questions for you, so I suggest compiling all of your questions and any problems you've encountered into a ticket with us so we get that resolved and sorted out for you. https://support.oculus.com/885981024820727/

    Cheers, -Aidan
  • King-555King-555 Posts: 10
    NerveGear
    Thanks, I will do this now.
Sign In or Register to comment.