Sensors only work without extensions; Software Bug — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Sensors only work without extensions; Software Bug

makedo47makedo47 Posts: 10
NerveGear
When setting up a 3rd sensor, with an USB extensions, the setup always times out. If I do it without the extension everything works. Tried 3 different active USB 2.0 (inclusive the original included in box) and 1 USB 3.0 active extension. But the extension works, If I skip setup and use it in Games, I have zero tracking issues. Also the sensors are all recognized. But without the setup I cannot setup the guardian system. 

TL;DR Sensors works 100% with extensions but not in setup.

Comments

  • makedo47makedo47 Posts: 10
    NerveGear
    Tried 2 sensor setup. Also with extension it won't work, without extension it works
  • TadinTadin Posts: 299
    Nexus 6
    I suspect its not a software bug, just a power supply issue on your motherboard, doesnt sound like its caused you any problems though.
  • makedo47makedo47 Posts: 10
    NerveGear
    edited January 17
    No it's not. every sensor is working and showing up. But on setup I get time out with extensions. If I remove extension I don't get timeout. I don't think it is power issue, I have plenty of USB Ports and tried every Port, including an externeal powered USB 3.0 Hub, which is used only for 1 sensor. In Games Tracking is working 100% fine. But I would like to setup an guardian system, which is impossible without setup.

    Also on 2 sensor setup I get timeout with extension, so I really don't think it is power issue
Sign In or Register to comment.