Rift Sensors Detecting as 2.0 in USB 3.0 ports — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Rift Sensors Detecting as 2.0 in USB 3.0 ports

YounecornYounecorn Posts: 3
NerveGear
I have been having an issue recently where, while playing VR, I will hear the Windows 'device unplugged' sound, then the 'device plugged in sound'. It happens a few times, then the game I am playing will crash. When looking at the Oculus app, it shows that my two sensors - both of which are plugged into USB 3.0 ports - are plugged into USB 2.0 ports and thus not detecting or tracking well. I have plugged the trackers into other USB ports on my device and still have this issue. I've tried updating the USB drivers on my computer and this did not resolve my issues, nor did trying to update the software/drivers associated with the Rift trackers. I run Windows 10 64 bit on an Alienware17r2 laptop with an xGPU that runs a 1080. I have never had any issues running VR on my unconventional set up, so I do not attribute it to being my set up. I have 4 USB 3.0 ports on my laptop plus 3 USB 3.0 ports on the external graphics card. Anyone suggestions?
Sign In or Register to comment.