New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Cannot Capture GIF/AVI in Quill

OmenkaUlonkaOmenkaUlonka Posts: 5
NerveGear

Hello everyone attn: @cybereality @chorne

For 5 days now in a row, I have tried all possible to capture GIF/AVI of my work in Quill but it is not working.

1)  added Quill to trusted Apps on my AntiVirus [Bit Defender]
2) given a firewall exception to both oculus app and quill
3) Allowed quill to write in ALL of my folders including the documents and pictures folders in the user profile
Yet nothing helped
I have been in communication with the Facebook page and done EVERYTHING they asked me to do, yet I still cannot capture anything

NOW I am on the verge of going crazy because
4) I Uninstalled and reinstalled the Oculus Software
5) I UNINSTALLED my Anti Virus,
6) Deactivated Windows Defender
7) Did a thorough system and registry clean
7) Of course a restart
 and tried again and got the same result.
EITHER it does not do anything OR I get the notice "Error saving Animation"

This is a desperate cry for help  and this forum my last resort because I do not know what else to do.
I bought the Oculus Rift  and a new Machine (see my signature) SOLELY because of Quill, so I can use it for my animations

I am hoping/ looking forward to getting a solution here.

Thanks in advance
Sign In or Register to comment.