New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Games Disapeared from Library?

Schult2ySchult2y Posts: 5
NerveGear
All my purchases from over the weekend all disapeared from my library today when I got home...

They were installed on Saturday and worked all day Saturday and all day Sunday but when I came home today and turned it on, they were all gone.

All the games show up in my purchase history but there is no way to re-download them. I even opened the file location and tried running them from there but they crash upon starting. I then reinstalled the Oculus app to see if I could then download them but there is no option for me to add them.

it also did the same thing with the free games! The only game that worked was Dead & Buried and free games I downloaded today... looks like anything I downloaded on Saturday doesn’t work except Dead & Buried!

if this has happened to someone else, let me know! If you got a fix I am curious what I can do! This Rift is only 2 days old...



Comments

  • Grumman114Grumman114 Posts: 1
    NerveGear
    Same thing happend to me just got mine a couple days ago as well
  • Schult2ySchult2y Posts: 5
    NerveGear
    Yeah it was weird. My daughter was playing the rollercoaster game last night and s few other games bought and yeah all gone...
Sign In or Register to comment.