New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Rubberbanding Locomotion

BetaRayBillyBetaRayBilly Posts: 2
NerveGear
So I'm quite new to VR development and working with the Oculus. In my project (Unity) I'm using Oculus Intergration from the Asset Store. In there is the Locomotion prefab that Im trying to use. It works but I've run in some problems I can't seem to solve. The first problem is that the Player seems to rubberband from time to time. When I try to teleport to a certain destination it moves back to a different location. Also a problem is that the teleport doesnt always work. If I push the thumbstick forward the laser shows up, but when I let go it doesn't teleport like it does usually. 

I hope someone can help me!

Comments

  • TomCgcmfcTomCgcmfc Posts: 696
    Neo
    I've never seen this.  Maybe contact Oculus Support.
    Alienware 17r4 Laptop with i7-7700hq 2.8/3.6, 32 gb ram, gtx1060 w/6gb ram, 256gb ssd, 1tb hdd, Oculus Rift w/2x sensors.  Now using an Alienware Graphics Amplifier (AGA) with Zotac gtx1080ti Blower and Asus vg248qe 144hz external monitor.  All works great!
  • LZoltowskiLZoltowski Posts: 6,646 Volunteer Moderator
    Heya, you might have better luck asking developer questions in the developer section of the site as this is more of a consumer area.

    https://forums.oculusvr.com/developer
    Core i7-7700k @ 4.9 Ghz | 32 GB DDR4 Corsair Vengeance @ 3000Mhz | 2x 1TB Samsung Evo | 2x 4GB WD Black
    ASUS MAXIMUS IX HERO | MSI AERO GTX 1080 OC @ 2000Mhz | Corsair Carbide Series 400C White (RGB FTW!) 

    Be kind to one another :)
Sign In or Register to comment.