New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Oculus app

billycv10billycv10 Posts: 1
NerveGear
I had Oculus app on my android tablet and it was working fine .Then it suddenly stopped and it won't load I tried uninstalling and reinstalling area times but it still won't open.

Comments

  • DlehDleh Posts: 1
    NerveGear
    Hello,
    I have a Samsung Galaxy S7 Edge and a Gear VR. Now I got a problem with the Oculus App. When I connect the phone to the Headset, it starts without a problem. But I am not able to install any app. Its downloading but then it gives an error "could not install".

    When I start the Oculus App without the headset, it let me choose "Gear VR" and then I have to do an Update. And this gets stuck at 2/6.

    Can anyone help? Tried to deinstall oculus and reinstall the app...Resetted the phone already...

    Thanks
  • PduVairPduVair Posts: 1
    NerveGear
    I've had the same issue. Haven't been able to install/update any apps from the Oculus store. Keep getting "could not install..." error. Facebook system and App Manager are both enabled and I turned off malware security, but still get the same error. Any more ideas out there? 
  • paulwhitewalkerpaulwhitewalker Posts: 5
    NerveGear
    I have the same issue. Interested in the fix.
Sign In or Register to comment.