New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

ASW not auto triggering

WhipDiddyWhipWhipDiddyWhip Posts: 32
Brain Burst
i've noticed a lot of the time that asw is not auto triggering anymore, trying assetto corsa coimpetizione its not triggering, instead it plays at around 70-80 fps a lot of the time so is a bit of a stuttery mess, i haven't switched asw off or anything with the keyboard shortcuts and it should be auto, i've tried ctrl+4 to make it normal, it's not the only game its happened on before but it's the only one i tried recently

any info or help would be appreciated thanks

Comments

  • WhipDiddyWhipWhipDiddyWhip Posts: 32
    Brain Burst
    bump
  • TomCgcmfcTomCgcmfc Posts: 2,121 Valuable Player
    When you startup AC pause the game and try ctrl+num# (numbers from numeric keyboard, not top row numbers).

    1= asw off

    2= asw off, 45fps fixed

    3= asw on, 45fps fixed

    4= asw auto (default)

    For me, AC works best if you select the right graphic quality settings to give you 90fps with either asw off or auto.  ASW introduces too many artifacts (like wavy/blurry backgrounds) for my liking.  Maybe this will be better when Oculus finally releases asw2.0?


    Custom built gaming desktop; i9 9900k (water cooled) oc to 5ghz, gtx 1080 ti, 32 gb 3000hz ram, 1 tb ssd, 4 tb hdd.  Asus  ROG Maximus xi hero wifi mb, StarTech 4 port/4 controller sata powered usb3.0 pcie card, Asus VG248QE 1080p 144hz gaming monitor, Oculus Rift cv1 w/2x sensors, Vive Pro w/2.0 base stations/controllers, Quest w/Link and VD wireless (good/close 5Ghz wifi and PC with Ethernet cable to my Router).

  • WhipDiddyWhipWhipDiddyWhip Posts: 32
    Brain Burst
    edited May 2019
    bump

    still happening, not auto triggering of asw a lot of the time

    looking through other threads on this support forum i'm going to guess this is a waste of time as there doesn't appear to be any support here
  • TomCgcmfcTomCgcmfc Posts: 2,121 Valuable Player
    bump

    still happening, not auto triggering of asw a lot of the time

    looking through other threads on this support forum i'm going to guess this is a waste of time as there doesn't appear to be any support here
    This is not support, just a user help/information forum.  If you are having a problem contact Oculus Support.

    Personally I have more problems stopping ASW from kicking in since for me it only results in strutting and artifacts.  I usually need to hit ctrl+nun1 to disable ASW.  I wish there was a way to permanently disable it.

    Custom built gaming desktop; i9 9900k (water cooled) oc to 5ghz, gtx 1080 ti, 32 gb 3000hz ram, 1 tb ssd, 4 tb hdd.  Asus  ROG Maximus xi hero wifi mb, StarTech 4 port/4 controller sata powered usb3.0 pcie card, Asus VG248QE 1080p 144hz gaming monitor, Oculus Rift cv1 w/2x sensors, Vive Pro w/2.0 base stations/controllers, Quest w/Link and VD wireless (good/close 5Ghz wifi and PC with Ethernet cable to my Router).

Sign In or Register to comment.