New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Setting up oculus Go Touchpad on controller not working

alicemcalvainalicemcalvain Posts: 1
NerveGear
Trying to setup a new Oculus Go and the touchpad does not work. Cannot get past that point in tutorial.

Comments

  • JermethiusJermethius Posts: 1
    NerveGear
    I am having the same problem. Had to drive an 1.5 hours one way to get my Oculus Go and haven't been able to use it because the tutorial is forcing me to swipe and the controller isn't registering the swipe motion. I have tried all my fingers, my palm. I tied removing the battery, restarting the headset, unpairing and repairing the controller. I am at at a loss. Going to drive 1.5 hours again and this time set it up in the store before I leave just to be sure.
  • OculusSupportOculusSupport Posts: 128 Oculus Staff

    Hey alicemcalvain and Jermethius, I'm sorry to hear about the issues that you're having with the Go controller. If you haven't already, please try a new battery and re-pairing the controller. If you're still having issues, please contact support at https://support.oculus.com/885981024820727 so we can help you out. Thanks! -Rick

  • scott.supnetscott.supnet Posts: 1
    NerveGear

    I was also having trouble with my touch pad on the controller, I would press the top of it to move in games, and it wouldn’t register. All other buttons worked fine. Support had me return it before sending me a refurbished one. I should be receiving the replacement today. I wish there was a way to control navigation on the headset itself or through the oculus app or othe option to watch media while troubleshooting or waiting for the replacement. Hopefully they add that in future updates in the meantime, I hope my replacement has no issues.

Sign In or Register to comment.