New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Unable to Setup - Stuck in Driver Error Hell

PsychoPatchesPsychoPatches Posts: 3
edited March 11 in Oculus Rift S and Rift
i5-3570 @ 3.40 GHz, 16GB RAM, GTX 1060 6GB (driver, driver date 3/1/2019)

During setup the software pops up a warning that there is a graphics card issue, learn more, "Intel graphics driver" for Nvidia users, download the file, run the file, after the software extracts - "This computer does not meet the minimum requirements for installing the software", run compatibility on oculus wesite and comes back all green check marks... no what???

Tried the alternate option for driver issue, "installing, unitalling, and repairing graphics drivers here" link, "scanning for latest drivers available for your graphics card" --- comes back all drivers are up to date, try the GeForce Experience app --- all drivers are up to date... stuck!

I cannot finish the setup as it tells me to us my VR headset, but stuck with orange light due to driver issue


System ManufacturerSystem manufacturer
System ModelSystem Product Name
System TypeDesktop
Motherboard ManufacturerASUSTeK COMPUTER INC.
Motherboard ProductP8Z77-V LX
BIOS Version1801
SMBIOS Version2.7
Secure BootOn

Operating System

Microsoft Windows 10 Home (64-bit)
OS Build10.0.17134
Build Branchrs4_release
LocaleEnglish (United States)
Windows DirectoryC:\Windows
System DirectoryC:\Windows\system32
.NET Framework Versions2.0.50727.4927, 3.0.30729.4926, 3.5.30729.4926,, 4.7.03056
Default Internet BrowserInternet Explorer 11.590.17134.0
Installed Internet BrowsersGoogle Chrome, Internet Explorer 11.590.17134.0


Intel® Core™ i5-3570K CPU @ 3.40GHz
DescriptionIntel64 Family 6 Model 58 Stepping 9
# of Cores4
# of Threads0
Current Clock Speed3401 MHz
Current Voltage1.6
Level 2 Cache1024 Kb
Level 3 Cache6144 Kb
Processor IdBFEBFBFF000306A9
AvailabilityRunning at full power


NVIDIA GeForce GTX 1060 6GB
Adapter CompatibilityNVIDIA
Video ProcessorGeForce GTX 1060 6GB
Resolution1920 x 1080
Bits Per Pixel32
Number of Colors4294967296
Refresh Rate - Current60 Hz
Refresh Rate - Maximum75 Hz
Refresh Rate - Minimum59 Hz
Driver ProviderNVIDIA
Driver Version25.21.14.1935
Driver Date3/1/2019
Adapter DAC TypeIntegrated RAMDAC
Adapter RAM4.00 GB
AvailabilityRunning at full power
StatusThis device is working properly.
LocationPCI bus 1, device 0, function 0
Device IdPCI\VEN_10DE&DEV_1C03&SUBSYS_61613842&REV_A1\4&BAB4994&0&0008


Oculus VR Headset
Driver ProviderOculus VR, LLC
Driver Version10.0.1.54
Driver Date3/14/2016
Device IdUSB\VID_2833&PID_0330&MI_00\7&15FDD11&0&0000
Realtek High Definition Audio
Driver ProviderRealtek Semiconductor Corp.
Driver Version6.0.1.7910
Driver Date8/16/2016
Device IdHDAUDIO\FUNC_01&VEN_10EC&DEV_0887&SUBSYS_10438445&REV_1003\4&3AD857FA&0&0001


16 GB
Physical Memory - Total16 GB
Physical Memory - Available11.86 GB
Virtual Memory - Total18.37 GB
Virtual Memory - Available11.63 GB
Page FileC:\pagefile.sys
Page File Space2.38 GB


Capacity1907.73 GB
Firmware VersionM0MU031
Serial Number17101AD33C79
Driver ProviderMicrosoft
Driver Version10.0.17134.1
Driver Date6/21/2006
File SystemNTFS
Capacity1907.13 GB
Free Space247.35 GB

Best Answer

  • PsychoPatchesPsychoPatches Posts: 3
    Accepted Answer
    i found a thread that said to delete C:\WINDOWS\System32\amd-vulkan64.json and that seemed to work, no idea why!


  • PsychoPatchesPsychoPatches Posts: 3
    edited March 11

    You have a pending hardware issue that is preventing you from starting a VR app.

    If this issue continues, please visit Oculus Support to get help.

    You have a pending hardware issue that is preventing you from starting a VR app. (1971055)

  • twhalltwhall Posts: 17
    Try this ... might or might not fix your problem:

    *  Open the NVIDIA control panel.  The easiest way is usually to right click on an empty spot on the desktop and choose "NVIDIA Control Panel" from the context menu.

    *  In the left-side menu, near the top, choose "Manage 3D Settings."

    *  Scroll through and look for an option to force graphics to use the NVIDIA GPU rather than the Intel integrated graphics.  I don't remember exactly what it's called, and I can't check at the moment because I'm on a desktop machine that doesn't have Intel integrated graphics; but many notebook computers do, and on those computers there's an option lurking in the NVIDIA control panel.

    Good luck!

Sign In or Register to comment.