New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Oculus Rift Sensor - General Device Problem

HopwireHopwire Posts: 2
NerveGear
As the title says, I'm having an issue with one of my two sensors, where it doesn't really even function anymore. Let me go over everything I know, though:

1.) The sensor, for a few seconds to about a minute is detected, but says poor tracking quality. It will then turn to a general device problem and won't be detected.
2.) I have tried every USB port to see if that was the problem, including USB 3.0.
3.) This has been a problem for about 3 months. One day it just stopped working out of the blue, where the last time I had used it it worked fine.
4.) When I first researched the issue, I updated the drivers, restarted my PC, etc. Nothing. Recently, I wiped my PC completely, yet here I am with the same problem.

If anyone has any potential fixes for this, I'd appreciate it. And yes, buying another one is already on my list if there's no way to fix this. I'd like to note, too, that it *does* work with the touch when only the one sensor is detected, but there's a weird swaying effect and it makes me feel a little off. Also my hands tend to glide in different directions because of it.

Comments

  • RichooalRichooal Posts: 1,667 Valuable Player
    This seems like a faulty sensor to me, not a software issue. You haven't mentioned how long you've had it, but regardless, you should open a support ticket. Oculus have helped people out even outside of warranty.

    https://tickets.oculusvr.com/hc/en-us/requests/new

    i5 6600k - GTX1060 - 8GB RAM - Rift CV1 + 3 Senors - 0 PROBLEMS 1 minor problem
    Dear Oculus, "If it ain't broke, don't fix it", please.

  • KarmagedonKarmagedon Posts: 26
    Brain Burst
    I flashed my bios on the z370-pro A . it fixed the problem of this rig im on now.Not mine but i refered the oculus and well it seems like it comes with tech support
  • KarmagedonKarmagedon Posts: 26
    Brain Burst
    Quick tries IMO:
    -Take out the batteries in the oculus touch for 2 min at least
    -Pair the touch again
    -Remove the good sensor and check if the old one works at all (change usb ports)
    -There are sensor drivers too somewhere available dont know where try to re-install the sensors drivers in control panel then device and oculus sensor.
    -Try the sensor on another pc.

    If it works place an classified ad and sell your rift because your gonna do this a lot

  • HopwireHopwire Posts: 2
    NerveGear
    My rift is only about a year old and hasn't seen *too* much use. Before I try these suggestions, I just discovered something. When my headset isn't plugged in, both sensors work fine. As soon as the headset kicks in, one of the sensors gets messed up. Could this be a USB bandwidth issue I'm dealing with?
  • kratomkratom Posts: 1
    NerveGear
    yes it is same with me .do u got an old MOBO 

Sign In or Register to comment.