New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Headset USB sometimes drops out on boot

dburnedburne Posts: 1,781 Valuable Player
Mainly an observation here.
Every few boots of my PC, my Rift headset USB will have dropped out. I can see it in device manager with a yellow exclamation point beside it, and if I put headset on the Rift software will obviously not start up.
All I have to do is unplug the headset USB, plug it back in, and boom all is well again.
I could certainly see someone not so familiar with the particulars putting a headset on and wondering why they are not getting an image in the headset.

I just built this PC (specs in sig) about 7 weeks ago. I will also note however, my previous PC build, it did the same thing. On my previous build, I ran my USB first through an Innatek Card, then when I got my 2080 Ti I ran it through my USB C port (Virtual Link).
On this new PC build, I utilized my front panel USB and HDMI for the headset, and have the sensors running through the C-Port on my 2080 Ti.

So I don't know if this is an Oculus issue or something else. Thought I would post though mainly to bring exposure to it in case it might help others who maybe have the same thing and wonder why their headset is not turning on...
Don

EVGA Z390 Dark MB | I9 9900k| EVGA 2080Ti FTW3 Ultra |32 GB G Skill 3200 cl14 ram | Warthog Throttle | VKB Gunfighter Pro/MCG Pro grip | Crosswind Pedals | EVGA DG 87 Case|
Sign In or Register to comment.