New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Solved! Suddenly New Rift is Inoperable & Recycles

chuck.mehlechuck.mehle Posts: 2
NerveGear
edited March 14 in Oculus Rift + Touch
Hi have a relatively new setup (less than one month old). 

Ihave an IbuyPower gaming rig w/32 Gig of RAM and an NVIDIA RTX 2080 video card.

The PC is running Windows 10 with all current updates.

Up until recently, my Rift worked perfectly.  Suddenly now from the moment you put it on, it cycles from the opening screen to black and back. 

No tracking exists on either the headset or controllers and is unusable.

I thought that perhaps the oculus software might have been corrupted, so I uninstalled and reinstalled and unfortunately all of the symptoms still exist.

On the desktop PC Oculus App, under devices, it shows the headset, two controllers and three trackers.  The headset cycles between no HDMI connection and connected every 3 to 5 seconds.  The trackers and the hand controllers stay with a green status.

I have the most up to date NVIDIA drivers and my PC is up to date and working well otherwise.

Any help or suggestions is appreciated.

Comments

  • OculusSupportOculusSupport Posts: 133 Oculus Staff

    Hey Chuck, it just may be a loose cable. If you haven't already, please try removing the headset cable from the headset and re-seating it. You'll need to remove the facial interface first in order to remove the cable. Instructions on removing the cable are available here https://support.oculus.com/1114691701909297 .While the cable is removed, check both ends and see if any of the pins appear bent or damaged. If you're using any kind of adapters or extender cables with your headset, try connecting directly to your system instead. I also recommend try different HDMI ports and USB ports with your headset if possible. Please create a support ticket at https://support.oculus.com/885981024820727 for more help. Thanks! -Rick

  • chuck.mehlechuck.mehle Posts: 2
    NerveGear
    Rick, thanks for fast response.  Michael on Oculus chat support helped me figure out it was actually a failing USB port in an add-on card (that was brand new!)  Great troubleshooting and I am back up now.  Thanks much to all.
Sign In or Register to comment.