New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Touch Controller jitters and swimming ONLY when both in use simultaneously

UlincsysUlincsys Posts: 1
NerveGear
I just bought my rift, and I was very excited to start using it. When I first set it up, controller tracking worked flawlessly for several hours. However, I decided to move one of my sensors, after which I went through tracking calibration again so I could set up the edge guard for the new sensor orientation. After I completed the sensor tracking reset, my touch controllers encountered large amounts of jitter and "swimming" (where the virtual hand will float away in the direction of previous movement after actual movement has stopped). It's now unusable. I found that the issues go away when I put either of the controllers on standby or take the battery out, and the single remaining controller has perfect motion tracking.

I've tried putting the sensors back where they were. I've tried moving sensors to different USB controllers on my motherboard. I've tried using only one sensor, and yes, I've even tried turning it off and back on again :P . Nothing has worked such that I can smoothly use both controllers simultaneously again, and I have no idea what to do.
Sign In or Register to comment.