New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Echo vr extremely slow

dinkster1975dinkster1975 Posts: 3
NerveGear
edited March 2019 in Support
i just bought the addon for echo combat.

before echo arena ran fine, very smooth very fluid,
after the add on it runs like a flick book, i get the black boxing following the view effect.

even if i put it on minimum graphics settings it runs dog slow

everything else is fine, even the oculus home menu overlays over echo vr are fluid while echo vr flicks away behind,

before anyone says drivers, lack of cpu, lack of gpu, i have an i7 9700k, rtx2080 ti, 32gb ram and a 4 sensor setup. with all the latest drivers and win 10 updates

i can run everything else at ultra settings with 1.5 super sampling without problems.

anyone got a clue?

i had to refund it as i was so appauled at the performance, i'm sure its a good add on, well worth the 10 euros, but for me it just doesn't work fluidly enough

Comments

  • MAC_MAN86MAC_MAN86 Posts: 2,262
    Wintermute
    Downloads in background or Pending Install to check.
    Close unused progs and uninstall any Bloatware.
    Is it on an SSD, these need to move the files around to function so always leave half free.
    Check any virus - that mining virus last year did this.
    Remove the experimental TAA?
  • dinkster1975dinkster1975 Posts: 3
    NerveGear
    Sorted it in the end, i first payed echo arena when i got the rift, maybe there has been a change in the config files at some point and something i had in mine was bad,

    set to minimum gfx, closed, rebooted, then set to max gfx and it works fine


  • RogueVRRogueVR Posts: 2
    NerveGear
    Hello i am new to the oculus brands, I bought a rift s a week ago and it works amazingly on all the games i play such as pavlov etc. For some odd reason when i start up echo arena on the Oculus software it decreases  the fps SO Much! . I wondered if there is any solution

  • RogueVRRogueVR Posts: 2
    NerveGear
    Also i changed  all my graphics to low and it still didnt work
Sign In or Register to comment.