New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Black Screen when pressing home button

bakergrbakergr Posts: 1
NerveGear
I got Galaxy S8 and After last update when ever I press the home button to exit an app and return to oculus home.. (where it should say: close app or return to the app)  there is a black screen and I have to remove my phone to fix it... the same happens when I exit an app. 

Comments

  • moorey79moorey79 Posts: 2
    NerveGear
    Did you work out how to fix this?
    I am now having the same problem with a note9 after the latest update.

  • tux0topotux0topo Posts: 6
    NerveGear
    Having the same problem with an S10e...
  • OculusSupportOculusSupport Posts: 344 Oculus Staff
    Hiya,

    If you're experiencing issues with this after a recent update, I would first recommend simply restarting your phone and seeing if that resolves it, if you haven't already. As troubleshooting is fairly limited for mobile apps, if that doesn't work, the next step would be to try uninstalling then reinstalling all of the Oculus / Gear VR apps.

    If you're unsure which apps to delete, or if this doesn't resolve the issue, please create a ticket with us so we can look further into this with you! https://support.oculus.com/885981024820727/

    Thanks, -Aidan
  • tux0topotux0topo Posts: 6
    NerveGear
    Okay... The restarted already tried (actually, i turn off my cellphone every night).
    Now i´m trying uninstalling then reinstalling all of the Oculus / Gear VR apps. Later will confirm.
    Thanks!
  • tux0topotux0topo Posts: 6
    NerveGear
    Yup. Reinstalling all the apps fixed the problem for me! Thanks!
  • manixpmanixp Posts: 1
    NerveGear
    I uninstalled all Oculus apps, Gear services and reinstalled everything. Nothing worked still black screen when pressing the Home Button to exit each app.
  • machete1101machete1101 Posts: 3
    NerveGear
    Same problem. Uninstalling/installing everything didnt help.
Sign In or Register to comment.