New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Please Help! Another Oculus Rift Blank Screen & Orange Light GTX1060 Nvidia Driver 398.11 & 419.67

bhaktiutamabhaktiutama Posts: 10
NerveGear
edited April 5 in Oculus Rift S and Rift
Already contact support with ticket number 716597

- Oculus Rift 
- Geforce GTX1060 
- i5 7400 
- ram 16GB

Last 2 month my rift is OK, after upgrade Nvidia Driver to the last one, it failed to display VR. Blank screen with orange light, no sound. I tried to rollback the driver, reinstall driver back to 398.11, no success. on Oculus Home the devices status is green and connected. I have reseated the cable, uninstall and clean install the latest Nvidia 419.67, reinstall Oculus Home. still no luck. 

Here I attach the Oculus Log files. it says :

======================

[Service_2019-04-06_01.40.06.txt] 06/04 01:40:07.985 {!ERROR!} [PackageManager] Unable to add package C_ProgramFiles_NVIDIACorporation_ControlPanelClient_nvcplui_assets

[Service_2019-04-06_01.40.06.txt] 06/04 01:40:07.987 {!ERROR!} [OAF ERROR] \software\oculussdk\pc\oaf\liboaf\package\packagemanager.cpp(2581) : Package C_Windows_explorer_assets is already present and installed (1971005) OVR58408530

[Service_2019-04-06_01.48.49.txt] 06/04 05:19:06.607 {!ERROR!} [OAF ERROR] \software\oculussdk\pc\oaf\liboaf\os\process.cpp(540) : Unable to access process. (1971039) 
[Service_2019-04-06_01.48.49.txt] 06/04 05:19:06.607 {!ERROR!} [OAF ERROR] \software\oculussdk\pc\oaf\liboaf\apptracker\apptrackermanager.cpp(114) : Failed to get process handle for pid: 2200 (1971005) OVR84842037 
[Service_2019-04-06_01.48.49.txt] 06/04 05:19:11.448 {!ERROR!} [Kernel:Error] OVR Error: 
[Service_2019-04-06_01.48.49.txt] 06/04 05:19:11.498 {!ERROR!} [Kernel:Default] [DisplayManager] NVidia power mode default not settable because another instance has it set. 
[Service_2019-04-06_01.40.06.txt] 06/04 01:40:17.312 {!ERROR!} [Kernel:Error] OVR Error: 
[Service_2019-04-06_01.40.06.txt] 06/04 01:40:17.385 {!ERROR!} [Dash] [dash_error] { message: "[F]: Exit Requested. Reason: Failed to configure Rendering Code: -4\r\n", }

================


any suggestion ?

Comments

  • FusionproFusionpro Posts: 8
    NerveGear
    Any luck on this one? I couldn't access the ticket number to check the status. https://tickets.oculusvr.com/hc/en-us/requests/716597

    Same orange light and black screen, but it happens randomly - usually several minutes into an application. 
  • TomCgcmfcTomCgcmfc Posts: 1,382
    Project 2501
    edited April 29
    Maybe properly uninstall your current nvidia driver with DDU in safe mode and then try nvidia 417.35.  This works great for me.  One of the most stable nvidia drivers for me.

    Custom built gaming desktop; i9 9900k (water cooled) oc to 5ghz, gtx 1080 ti (from my old AGA), 32 gb 3000hz ram, 1 tb ssd, 4 tb hdd.  Asus  ROG Maximus xi hero wifi mb, StarTech 4 port/4 controller sata powered usb3.0 pcie card, Asus VG248QE 1080p 144hz gaming monitor, Oculus Rift cv1 w/2x sensors. Vive Cosmos, currently work in progress.

  • bhaktiutamabhaktiutama Posts: 10
    NerveGear
    Sorry for the late response.
    I still have the problem, create a new Oculus Ticket Support, but still no resolution.
    Now it has white led and orange led alternately, but still, blank screen, sometimes with sound. At Oculus App it says : "Connected (green color), Poor Tracking (yellow color)"
    Already reinstalled Windows 10, Oculus app (beta), NVIDIA driver 388, 419, 4XX (the latest) .. no luck.
    Reseating the HDMI cable for both ends, create new windows username, disable USB safe mode. 
    Is it the headset? because I never use it a lot, no crash at all.

  • bhaktiutamabhaktiutama Posts: 10
    NerveGear
    SOLVED. just create a new windows user with administrator priv. 

    it's work! like a new device!
Sign In or Register to comment.