New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Oculus Setup Not Starting

El-DuderinoEl-Duderino Posts: 2
NerveGear
Hey!
Whenever I try to run the OculusSetup.exe, nothing appears on my screen. When I check the task manager, I can see the process appearing and start building up RAM usage up to ~30.000k, then it drops to about 40 and the process disappears shortly afterwards.
So, in short, I cannot install the Oculus App!
Now, I have no idea what to do here. I tried disabling my antivirus and every program in the background, run compatibility modes, as admin, etc. Nothing helped.
Maybe it would help to know that I had the App installed in 2016 already, but deinstalled it in the meantime. Could it be possible that it somehow corrupted anything or a trace of the old App interferes with the setup now? As I said, no idea.
Thank you!

Comments

  • El-DuderinoEl-Duderino Posts: 2
    NerveGear
    Okay, anyone who is interested: After searching through TONS of forum posts, I have finally found the right answer.
    I had to drag the Setup file from my downloads folder to my desktop. Now it works, for SOME reason.
    So, yay.
Sign In or Register to comment.