New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

ASW 2.0 update forces ASW to be always on, any way to switch it off?

smoilssmoils Posts: 3
NerveGear
Before you could have used debug tool that comes with oculus app, oculus tray tool or numpad hotkey to switch asw off.
Since latest update even if you toggle ASW off with any of those methods and it says its off it is in fact still there with irritating "watery" artifacts.

And its not just irritating visually, it is causing issues in some games.

Is this a bug or a new way of things now? Can I please get it off?

Comments

  • TomCgcmfcTomCgcmfc Posts: 1,648
    Project 2501
    I just updated to 1.37ptc yesterday and I still seem to be able to control ASW with ctrl+num1-4 keys.

    Custom built gaming desktop; i9 9900k (water cooled) oc to 5ghz, gtx 1080 ti (from my old AGA), 32 gb 3000hz ram, 1 tb ssd, 4 tb hdd.  Asus  ROG Maximus xi hero wifi mb, StarTech 4 port/4 controller sata powered usb3.0 pcie card, Asus VG248QE 1080p 144hz gaming monitor, Oculus Rift cv1 w/2x sensors, Vive Pro, Vive Cosmos, Vive Wireless.

  • YoLolo69YoLolo69 Posts: 1,114
    Wintermute

    SOMETIMES I'M STUCK WITH CAPSLOCK, IN YOUR CASE I SUGGEST TO CHECK YOUR NUMLOCK KEY

    “Dreams feel real while we are in them, it's only when we wake up that we realize something was strange.” - Dom Cobb

    "Be careful, if you are killed in real life you die in VR too." - TD_4242

    I7 3770K OC 4.6GHz, GTX1080 OC 10%, 16GB DDR3 2448  OC, Oculus Rift CV1

  • smoilssmoils Posts: 3
    NerveGear
    It has nothing to do with num keys, num keys only switch settings in debug tool as a hotkey, debug tool shows asw off, if I use num keys it also changes in debug tool, but the thing is when all settings claim ASW is off watery artifacts are still all over the place when performance in game isnt great, thats the thing.

    And it used to be properly off up until recent updates.
  • TomCgcmfcTomCgcmfc Posts: 1,648
    Project 2501
    Maybe you should contact Oculus Support and start a ticket.  Hopefully they will be able to help sort this out for you.  Good luck.

    Custom built gaming desktop; i9 9900k (water cooled) oc to 5ghz, gtx 1080 ti (from my old AGA), 32 gb 3000hz ram, 1 tb ssd, 4 tb hdd.  Asus  ROG Maximus xi hero wifi mb, StarTech 4 port/4 controller sata powered usb3.0 pcie card, Asus VG248QE 1080p 144hz gaming monitor, Oculus Rift cv1 w/2x sensors, Vive Pro, Vive Cosmos, Vive Wireless.

  • smoilssmoils Posts: 3
    NerveGear
    Sure, sure its a better place to do it, I just wanted other people to confirm it. Pretty sure if you push your system so that frames drop significantly you will see "watery" artifacts, which shouldnt show if ASW is off.
  • TomCgcmfcTomCgcmfc Posts: 1,648
    Project 2501
    smoils said:
    Sure, sure its a better place to do it, I just wanted other people to confirm it. Pretty sure if you push your system so that frames drop significantly you will see "watery" artifacts, which shouldnt show if ASW is off.
    Actually I tried this again today and I did not seem to have any problems switching ASW options with ctrl+num1-4 keys.  I do not use the Oculus Debug tool or Oculus Tray Tool btw.  I generally just disable ASW with ctrl+num1 for all my games/apps.  I just use in-game settings to control graphics quality of Oculus Store games.  For Steam games I'm using a global SuperSampling = 1.5

    Custom built gaming desktop; i9 9900k (water cooled) oc to 5ghz, gtx 1080 ti (from my old AGA), 32 gb 3000hz ram, 1 tb ssd, 4 tb hdd.  Asus  ROG Maximus xi hero wifi mb, StarTech 4 port/4 controller sata powered usb3.0 pcie card, Asus VG248QE 1080p 144hz gaming monitor, Oculus Rift cv1 w/2x sensors, Vive Pro, Vive Cosmos, Vive Wireless.

Sign In or Register to comment.