New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Sensor won't Identify as a sensor. Not sure if my sensor corrupted itself

Dark_Shadow353Dark_Shadow353 Posts: 1
NerveGear
Hi,

So around 6 months ago I got an oculus rift. It was working fine until one day I noticed I would start getting those orange triangles where my sensors work under devices. To fix it I would just unplug and replug the sensor and everything was fine. I was playing beat saber and I noticed that My tracking was horrible and the sensors would pick up my controllers, I went over to my computer to check what was going on and I saw only one of my sensors was being recognised by the oculus software. I unplugged and replugged the sensor and got a message saying "USB device not recognised". I restarted Windows, ran the driver software in the oculus support file but when I went to device manager I noticed that the sensor wasn't under Oculus Sensor it was under USB devices and called "usb composite device". I got a error code 10 and the sensor won't work. I also uninstalled and reinstalled windows while also reinstalling the oculus software.
 (side note, when I only had the good sensor plugged in I got a message in the oculus software saying a driver update was needed but when I did the update the message wouldn't go away and the broken sensor still wouldn't  work)

Its really annoying me as I haven't knocked over the sensor or ran over the wires with a chair as they are out of the way.

Here are my specs if it helps

Intel Core i5 7600
ASRock B250 Gaming K4 Motherboard
Thermaltake Smart RGB 500W Power Supply
ASUS PCE-AC88 Dual Band Wireless AC3100 PCI-E Adapter
Kingston A400 2.5in SATA SSD 120GB
Western Digital WD Blue 1TB WD10EZEX
Cooler Master Master Liquid ML120L RGB AIO Cooler
Team T-Force Delta RGB 2400MHz 16GB (2x8GB) DDR4 Black
ZOTAC GAMING GeForce RTX 2060 AMP

Comments

Sign In or Register to comment.