New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

My Oculus Setup isnt able to finish

ryan-jenkinsryan-jenkins Posts: 3
NerveGear
There are too many variables for me to take into account here so i really want some help on solving this issue

Every time i launch oculus setup it gets past the download but during the install it comes up with the message "Restart Computer" "Sorry, we encountered an error during installation. Please restart your computer and try running oculus setup again" i have tried turning off defender, doing multiple types of re-installs (3 types) each time i try again i get the same message.

I have one theory and if its true im going to be really, really annoyed at oculus. so basically i have an old system. My CPU is an intel Q6600 overclocked to 3.1 ghz with a GTX 770 4GB graphics card. i know this is below the official minimum spec and because my CPU has SSE 4.1 and not 4.2 i have to use an SSE check bypass launcher from another user called 
 at https://www.reddit.com/r/oculus/comments/4qjmju/installer_hack_bypassing_sse_42_support_on_dk2/d9j3725/

Yes this is reddit but thats another oculus user who has had the same issue with SSE, I have also run oculus with that bypass before with no issues at all. so why now
i re-istalled windows a few days ago and when i installed oculus this time i had these issues. ive even seen the error code but i have no idea how to identify whats happened. please can someone help me because im getting really tired of this. oculus support didnt help at all and just dismissed my help request right after i told them my specs, even though i told them oculus worked before. Thanks to anyone who is able to help me or try and help me.



Error code:
[Debug] [15/04/2019 16:42:47] Reusing previously downloaded 'oculus-platform-runtime'
[Debug] [15/04/2019 16:43:28] Decrypting ciphertext signature 'I//y+mWzyCcM1aPcxJJcC4vkR7mUYNXPJX+9h+6aQ06b+t0NiUwikld5yS+5VvDasJSzuSlOSsnux3dGt2UmpAOlroe0SE0N+SrcJwqAE9ZqG74eldOdXbVT+3dEOUTsfebAwLo/HDQj8GztlDmjnfU/55Pof024+fZq4OQx2oh8E1VgdzeL6cX4QcCLO9NS8LLhJgzNLrm44YtWLzsEYlIvUdLc5ZPG0vNlOqj7j5Osm5J3Oq6UfW3JuWaLuG4IAZWLyVb0w0ghc38GWbOMdUiLvfViOfB439Paw4HdwiZV0mepEXyZC0mvYpLOwSar4N9Y2lKWzjiWRPuU7ta+cg2EeOor4YSeznJ898DHjgrZEOBPr6ZGZo3C+UBH5zoR3FDcWY1hfnydQFgrUeVZu+GuhifGkaLFta73qkpKkQ2nC3EOFVHrgapqLwWAg42gfdvcVUc7/EKxHkCK90kxLQKiPD9Ldshe14mmKyB0simsqSSdw/5iCjXcKh3Aw59P/HgN2yHTaJGVOPNqYD999oBVK5Gi2XYZQrniQBY1kj8k6lOl+ay93XRHPQrrxg9VQzcFd6/WRvLgPTq6aOeHpSRjwanHMrlZkEpm1v4KUw3iN/7domFpe+evHgT/amzYeJK1CFdsT/wSca+99n/8592NQDmbKNgVLeeaQz3pdRM=' with primary key.
[Debug] [15/04/2019 16:43:28] Decrypted plaintext signature 'deec0349d9f7d6a7d2d6fb1eeaa2f389719aed2f26ae4f65a6115a645723d8cb'.
[Debug] [15/04/2019 16:43:28] Decrypting ciphertext signature 'I//y+mWzyCcM1aPcxJJcC4vkR7mUYNXPJX+9h+6aQ06b+t0NiUwikld5yS+5VvDasJSzuSlOSsnux3dGt2UmpAOlroe0SE0N+SrcJwqAE9ZqG74eldOdXbVT+3dEOUTsfebAwLo/HDQj8GztlDmjnfU/55Pof024+fZq4OQx2oh8E1VgdzeL6cX4QcCLO9NS8LLhJgzNLrm44YtWLzsEYlIvUdLc5ZPG0vNlOqj7j5Osm5J3Oq6UfW3JuWaLuG4IAZWLyVb0w0ghc38GWbOMdUiLvfViOfB439Paw4HdwiZV0mepEXyZC0mvYpLOwSar4N9Y2lKWzjiWRPuU7ta+cg2EeOor4YSeznJ898DHjgrZEOBPr6ZGZo3C+UBH5zoR3FDcWY1hfnydQFgrUeVZu+GuhifGkaLFta73qkpKkQ2nC3EOFVHrgapqLwWAg42gfdvcVUc7/EKxHkCK90kxLQKiPD9Ldshe14mmKyB0simsqSSdw/5iCjXcKh3Aw59P/HgN2yHTaJGVOPNqYD999oBVK5Gi2XYZQrniQBY1kj8k6lOl+ay93XRHPQrrxg9VQzcFd6/WRvLgPTq6aOeHpSRjwanHMrlZkEpm1v4KUw3iN/7domFpe+evHgT/amzYeJK1CFdsT/wSca+99n/8592NQDmbKNgVLeeaQz3pdRM=' with fallback key.
[Debug] [15/04/2019 16:43:28] Daybreak.Core.Crypto+SecurityException: OpenSSL error in RSA_public_decrypt():
error:04067072:rsa routines:RSA_EAY_PUBLIC_DECRYPT:padding check failed
   at Daybreak.Core.Crypto.DecryptSignature(String ciphertext, Boolean usePrimaryKey)
   at Dawn.Security.ValidateSignature(String file, String signature)

Comments

  • ryan-jenkinsryan-jenkins Posts: 3
    NerveGear
    Sorry, just to add since i just looked up the "RSA_EAY_PUBLIC_DECRYPT:padding check failed" i found people saying that its to do with spotty internet connection. since im currently running internet through my phone that would make sense. while i go find the ethernet cable can anyone look into that more if you have time. thanks :)
Sign In or Register to comment.