New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

I can't login to oculus app.

kubilay.kaplan.9kubilay.kaplan.9 Posts: 1
NerveGear
I have samsung gear vr 2016 (SM-323) and my phone is samsung galaxy note 4.

I connecting the device, and it's run. no problem.

A warning message seens on gear vr screen : "Login required, Please remove the phone from the headset and launch the 'Oculus' app to login." like that in english. (i using my phone in Turkish)

The problem I'm having is, after oculus installed i cant login in oculus app. when i tried login in app, it just gives a loading wheel that spins forever and no progress.

I tried sign in on a different network, and it didnt work. I tried sign in different account without facebook, it didn't work

Comments

  • ErmorErmor Posts: 1
    NerveGear
    I have the same problem.. I even reset my whole phone but still can't log in. The wheel just keeps spinning.
  • DarntonDarnton Posts: 2
    NerveGear
    Don't even bother following this up, see my post here, it's completely broken and they refuse to take responsibility. https://forums.oculusvr.com/community/discussion/75265/help-bug-in-oculus-application-now-im-out-of-pocket#latest
  • PepzkiPepzki Posts: 3
    NerveGear
    Couple months for now tried to find solution for this.. Any help appreciated! Would get some value for my old Note. Oculus customer service sucks, contacted 3 different problems and they cant solve ANY!

  • pvt7000pvt7000 Posts: 95
    Hiro Protagonist
    Just look for the 3.42 version of the Oculus software on the net and install that. Then you can login again. I had the same problem with version 9.0.
  • PepzkiPepzki Posts: 3
    NerveGear
    Required update after downgrading..It logged in after update but cant install any games/apps..
Sign In or Register to comment.