HDMI eating my audio — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

HDMI eating my audio

DaveADaveA Posts: 77
edited April 2013 in Support
Not sure if this is supposed to happen, but (seeing as how I only have HDMI available), I use the HDMI port option, and then all audio is gone. I can't even toggle the audio on/off unless I unplug the Rift, at which time the machine spews audio like normal.

Is there a way to get audio out of the Rift itself (goggles or box)? Or some other option to set to have audio NOT go out the HDMI port?

Comments

  • kojackkojack Posts: 5,456 Volunteer Moderator
    If you are using windows, right click on the volume icon in the system tray and select "Playback devices". That will bring up a list of output devices such as hdmi and onboard sound. You can select which one is the default.
  • DaveADaveA Posts: 77
    Many thanks!
  • cyberealitycybereality Posts: 26,156 Oculus Staff
    kojack is correct, but you can also check the Nvidia control panel, under "Display" -> "Setup digital Audio" and next to "HDMI" it may say "Rift", you can choose "Turn off Audio". AMD should have something similar.
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
Sign In or Register to comment.