medium crashes every time I try to create create a stamp. HELP! — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

medium crashes every time I try to create create a stamp. HELP!

shake128shake128 Posts: 16
NerveGear
Im running a vega 64 on the latest drivers.

Since the last update (i believe 2.3) came online I can't use the create stamp tool anymore.
When I do, no matter how complex the mesh is, Both my headset and Monitor go black, the computer is forced to restart video drivers, and when the image comes back on the monitor, medium suddenly crashes.

Working with no stamps is terrible, so i really hope this gets fixed soon!

If anyone knows of a workaround it would be greatly appreciated.


Comments

  • shake128shake128 Posts: 16
    NerveGear
    Additional Information: Creating the stamp from the support hand contextual menu, or importing a mesh as a stamp both produce the same exact fatal crash.
  • shake128shake128 Posts: 16
    NerveGear
    edited May 21
    sorry, while i was trying to post the logs and this message got repeatedly posted by mistake.
  • shake128shake128 Posts: 16
    NerveGear
    edited May 21
    .
  • shake128shake128 Posts: 16
    NerveGear
    edited May 21
    .
  • shake128shake128 Posts: 16
    NerveGear
    edited May 21
    .
  • shake128shake128 Posts: 16
    NerveGear
    edited May 21
    .
  • shake128shake128 Posts: 16
    NerveGear
    rolling back amd drivers from 19.5.1 to 19.4.1 solved it.
  • jessicazetajessicazeta Posts: 209 Oculus Staff
    Hey hey @shake128, based on the timestamps of your message, I don't think you were on 2.3 - I believe you were on 2.2.5. In any case, possible you could update to the latest AMD drivers, crash, and send us the logs so we can take a look at the issue? We always recommend being on the latest drivers. 
  • jessicazetajessicazeta Posts: 209 Oculus Staff
    Looks like we can repro this bug! Seems to be a problem between AMD driver versions. Shall post when there is a solution.
  • ernestw3ernestw3 Posts: 9
    NerveGear
    After further investigation, I was able to repro the crash with 19.5.1 driver and above using the Radeon RX 580 Series. However, I could not repro with the Radeon R9 200 Series. I believe this is mainly due to the driver update. As stating above switching back to 19.4.1 will fixed the crash issue for now.
Sign In or Register to comment.