New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Black Screen with Rift S in Setup

2456

Comments

  • Techy111Techy111 Posts: 6,735 Volunteer Moderator
    So it's a windows compatibility issue and not the S causing this problem???
    A PC with lots of gadgets inside and a thing to see in 3D that you put on your head.

  • RD909RD909 Posts: 5
    NerveGear
    Did the windows update fix it for anyone else? 

    Not for me.
  • harveysimpson39harveysimpson39 Posts: 37
    Brain Burst
    Techy111 said:
    So it's a windows compatibility issue and not the S causing this problem???
    I believe so. 

    Worked great on my 980, post upgrade to 2070 crashes almost immediately 
  • Satyr604Satyr604 Posts: 5
    NerveGear
    For what it's worth, I'm having the same issue. Together with a myriad of other issues I've had to wade through. Which I'm not fully confident are fully fixed. But I also have an RTX 2070. Also, my computer screen often flashes to black while running the Oculus app. 
  • harveysimpson39harveysimpson39 Posts: 37
    Brain Burst
    Satyr604 said:
    For what it's worth, I'm having the same issue. Together with a myriad of other issues I've had to wade through. Which I'm not fully confident are fully fixed. But I also have an RTX 2070. Also, my computer screen often flashes to black while running the Oculus app. 
    Let's hope the fixers are reading these posts to join up the dots and find a fix... 
  • Boss150Boss150 Posts: 1
    NerveGear
    I am working through the same problem.  WIll work for a few seconds, then black screen.  Unplugging the mini-displayport adapter and then plugging it back in gets it working for a few more seconds.  I will try updating windows and see if that happens.  Running a gtx 1070.  
  • harveysimpson39harveysimpson39 Posts: 37
    Brain Burst
    Boss150 said:
    I am working through the same problem.  WIll work for a few seconds, then black screen.  Unplugging the mini-displayport adapter and then plugging it back in gets it working for a few more seconds.  I will try updating windows and see if that happens.  Running a gtx 1070.  
    Let us know if the update helps you or not please. 
  • IthsvanIthsvan Posts: 2
    NerveGear
    The windows update didn't work for me
  • pforsgardpforsgard Posts: 9
    NerveGear
    I have the same issue. Setup works fine until the continue in VR part. I have audio but no video. White LED in the headset and blue in the front. Seems like this is an issue for many users now,
  • LomLom Posts: 20
    Brain Burst
    Ithsvan said:
    The windows update didn't work for me

    Same...
  • pforsgardpforsgard Posts: 9
    NerveGear
    Actually installing ALL Windows 10 updates solved the problem. It works now.
  • Techy111Techy111 Posts: 6,735 Volunteer Moderator
    edited May 2019
    Guys and girls, please send tickets to support, we are a community forum and it's very rare support will wade through all these posts. The more tickets you send in then hopefully the quicker a solution will be found and fixed ;)
    A PC with lots of gadgets inside and a thing to see in 3D that you put on your head.

  • DubitshuDubitshu Posts: 6
    NerveGear
    Same hère, ticket sent. Will also try another minidp adapter since theirs design is so awful it prevents me from using 3 ports on my laptop... Will tell you if dice or not. 
  • LomLom Posts: 20
    Brain Burst
    pforsgard said:
    Actually installing ALL Windows 10 updates solved the problem. It works now.
    So i have to load the windows 10 1903 update manually right? It doesnt shows up. Wich win version do you got?
  • pforsgardpforsgard Posts: 9
    NerveGear
    Lom said:
    pforsgard said:
    Actually installing ALL Windows 10 updates solved the problem. It works now.
    So i have to load the windows 10 1903 update manually right? It doesnt shows up. Wich win version do you got?
    It worked yesterday, but today after rebooting my computer I'm still stuck with no video in config.
    Using Windows 10 pro.
    I'll create a ticket now.
  • LomLom Posts: 20
    Brain Burst
    Everyone has to create a ticket, hope somethingf happens soon, or i will send it back
  • SoldadoAruandaSoldadoAruanda Posts: 9
    NerveGear
    Techy111 said:
    Guys and girls, please send tickets to support, we are a community forum and it's very rare support will wade through all these posts. The more tickets you send in then hopefully the quicker a solution will be found and fixed ;)
    I have raised a ticket 24 hours ago - zero response so far.
    Followed up 10 hours ago - zero response.

  • pforsgardpforsgard Posts: 9
    NerveGear
    I also raised a ticket now including logfiles.
    We seem to be many users having this issue. Hope we all get response soon,
  • wysuwysu Posts: 20
    Brain Burst
    I also raised ticket about the same problem yesterday, no response yet... My first VR headset dreams just fell apart...
  • dburnedburne Posts: 2,985 Valuable Player
    I am sure they are being bombarded with support tickets.
    Don

    EVGA Z390 Dark MB | I9 9900k| EVGA 2080Ti FTW3 Ultra |32 GB G Skill 3200 cl14 ram | Warthog Throttle | VKB Gunfighter Pro/MCG Pro grip | Crosswind Pedals | EVGA DG 87 Case| Rift S | Quest |
  • wysuwysu Posts: 20
    Brain Burst
    I hope so. For me it's absurd situation. Everything is more than fine with Quest and Rift S is like this ugly, unwanted child.
  • harveysimpson39harveysimpson39 Posts: 37
    Brain Burst
    wysu said:
    I hope so. For me it's absurd situation. Everything is more than fine with Quest and Rift S is like this ugly, unwanted child.
    ... A budding writer right here. 
  • SkScotcheggSkScotchegg Posts: 1,291
    Wintermute
    hmm, that is very strange mate, have you got the latest version of windows installed? 

    Also I would try different slots in your GPU and not have other things connected like your monitor or old Rift or anything else plugged into HDMI.

    Also try run in admin mode and windows compatibility enabled too.

    And don't use any antivirus or have other software running in background like msi afterburner etc.
    Have tried the above aside from the compatability suggestions which I can't see helping... 

    Maybe I should have gone for the 2080 like you.



    2070 is still an amazing card mate, perfect for VR. I wouldn't worry about your GPU, this has to be a software issue or something stupid like windows camera settings or USB settings. It has to be some sort of software issue. I've been following a lot of post on these forums the past few days and I've been trying to help people. A lot of people have managed to fix their issues using various methods. Some have even said they tried something once, it didn't work, but after the 2nd or 3rd time it worked.

    You know what it's like with PC gaming, never mind VR gaming, always a lot of troubleshooting for problems.

    if I was you I would just go through every again, try 3 or 4 different drivers for your GPU.
    Try unplugged everything from your GPU, restarting your PC and then plugged in your USB for the RIFT, waiting 10 seconds, and then plugged in the displayport cable.
    Try reinstalling Oculus software too and even running the repair tool.

    The first time I tried my Rift S it didn't work with the software and then the repair tool failed but then I uninstalled everything and started again and then it all worked fine.
    UK: England - Leeds - - RTX 2080 - Rift CV1 & Rift S - Make love, not war - See you in the Oasis!
  • harveysimpson39harveysimpson39 Posts: 37
    Brain Burst
    hmm, that is very strange mate, have you got the latest version of windows installed? 

    Also I would try different slots in your GPU and not have other things connected like your monitor or old Rift or anything else plugged into HDMI.

    Also try run in admin mode and windows compatibility enabled too.

    And don't use any antivirus or have other software running in background like msi afterburner etc.
    Have tried the above aside from the compatability suggestions which I can't see helping... 

    Maybe I should have gone for the 2080 like you.



    2070 is still an amazing card mate, perfect for VR. I wouldn't worry about your GPU, this has to be a software issue or something stupid like windows camera settings or USB settings. It has to be some sort of software issue. I've been following a lot of post on these forums the past few days and I've been trying to help people. A lot of people have managed to fix their issues using various methods. Some have even said they tried something once, it didn't work, but after the 2nd or 3rd time it worked.

    You know what it's like with PC gaming, never mind VR gaming, always a lot of troubleshooting for problems.

    if I was you I would just go through every again, try 3 or 4 different drivers for your GPU.
    Try unplugged everything from your GPU, restarting your PC and then plugged in your USB for the RIFT, waiting 10 seconds, and then plugged in the displayport cable.
    Try reinstalling Oculus software too and even running the repair tool.

    The first time I tried my Rift S it didn't work with the software and then the repair tool failed but then I uninstalled everything and started again and then it all worked fine.
    Thanks for all your suggestions, but for now, I'm going to wait for a driver or firmware upgrade. 
  • harveysimpson39harveysimpson39 Posts: 37
    Brain Burst
    Mine seems to be working now post update... 

    Haven't tried it for long though... 
  • harveysimpson39harveysimpson39 Posts: 37
    Brain Burst
    Hopefully won't have to log on here again for a while - but to be clear the multiple updates on windows fixed it for me.

    You have to try them 
  • DubitshuDubitshu Posts: 6
    NerveGear
    Just updated Windows and no dice, even  if it installed an USB driver After update. It Works perfectly on a nearly similar laptop at work  and I dont find any software Différence with my own on it... Pretty pissed. If it Can help some wise fixxers here it worked on a Lenovo legion but not on an Msi laptop, maybe an interférence with MSI software ?
  • harveysimpson39harveysimpson39 Posts: 37
    Brain Burst
    Dubitshu said:
    Just updated Windows and no dice, even  if it installed an USB driver After update. It Works perfectly on a nearly similar laptop at work  and I dont find any software Différence with my own on it... Pretty pissed. If it Can help some wise fixxers here it worked on a Lenovo legion but not on an Msi laptop, maybe an interférence with MSI software ?
    There have been many updates over the past 24 hours; you sure you did all of them??! 
  • DubitshuDubitshu Posts: 6
    NerveGear
    Just finished this 2 hours ago by using thé manual tool to install may 2019 update (1903). Before that I checked several Times with thé conventional "look for updates" method but nothing showed up. IS there any method I missed tout check if Im up tout date ? I have thé feeling this laptop does Indeed not update as often as other pc I own something may bé wrong...
  • harveysimpson39harveysimpson39 Posts: 37
    Brain Burst
    All I can confirm is that it Seems to have fixed mine. 

    That said, no sound now, but I'm sure that will be fixed later!!! 
Sign In or Register to comment.