New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Black Screen with Rift S in Setup

1356

Comments

  • DubitshuDubitshu Posts: 6
    NerveGear
    Btw sorry for my atrocious english, french autocorrect doesnt want to go off...
  • harveysimpson39harveysimpson39 Posts: 37
    Brain Burst
    Update: much better but still crashes occasionally... Overheating????? 
  • LomLom Posts: 20
    Brain Burst
    edited May 2019
    Got a fix for black screen! Just put the Rift in Display Port 1 of you graphic card! There it is working since an hour, no problems! In DP 1 or 2 it isnt. (Newest nvidea driver, older Win 10 Version)
  • dburnedburne Posts: 3,188 Valuable Player
    Lom said:
    Got a fix for black screen! Just put the Rift in Display Port 1! There it is working since an hour, no problems! (Newest nvidea driver, older Win 10 Version)
    Interesting...
    Don

    EVGA Z390 Dark MB | I9 9900k| EVGA 2080Ti FTW3 Ultra |32 GB G Skill 3200 cl14 ram | Warthog Throttle | VKB Gunfighter Pro/MCG Pro grip | Crosswind Pedals | EVGA DG 87 Case| Rift S | Quest |
  • harveysimpson39harveysimpson39 Posts: 37
    Brain Burst
    Lom said:
    Got a fix for black screen! Just put the Rift in Display Port 1 of you graphic card! There it is working since an hour, no problems! In DP 1 or 2 it isnt. (Newest nvidea driver, older Win 10 Version)
    Can you explain more please - how do I know which port to use??? 
  • LomLom Posts: 20
    Brain Burst
    Lom said:
    Got a fix for black screen! Just put the Rift in Display Port 1 of you graphic card! There it is working since an hour, no problems! In DP 1 or 2 it isnt. (Newest nvidea driver, older Win 10 Version)
    Can you explain more please - how do I know which port to use??? 
    If your pc backside is in front of you, take the left DP, i changed my monitor to DP 3, everything is working now.
  • harveysimpson39harveysimpson39 Posts: 37
    Brain Burst
    Lom said:
    Lom said:
    Got a fix for black screen! Just put the Rift in Display Port 1 of you graphic card! There it is working since an hour, no problems! In DP 1 or 2 it isnt. (Newest nvidea driver, older Win 10 Version)
    Can you explain more please - how do I know which port to use??? 
    If your pc backside is in front of you, take the left DP, i changed my monitor to DP 3, everything is working now.
    Thanks. Please update me if it keeps working... 
  • MorgrumMorgrum Posts: 1,687 Valuable Player

    I had this same issue on setup.

    I plugged my usb cable into a powered usb hub and the issue went away like magic.

    Thinking its the cameras drawing more power then what the cv1 used.

    WAAAGH!
  • wysuwysu Posts: 20
    Brain Burst
    I got it working too. Installed NVIDIA 417.02 drivers, replugged USB and finally got video in the Rift S. I left my PC running while I am at work. So I hope when i get home everything will be just fine as it was hour ago. I'll inform you if my screen go black again.
  • Sbf93Sbf93 Posts: 2
    NerveGear
    Same issue here. The screens dont turn on at all in my Rift S.
    I tried all mentioned fixes from here and reddit without success.

    And still no response in my support ticket since wednesday.

    I begin to regret, that I sold my Vive to buy a Rift S.
  • Reinart_The_FoxReinart_The_Fox Posts: 19
    NerveGear
    It seems like it's a hardware issue and not software related. Well atleast for me since i got a mail from support telling me i probably have a faulty unit and they will send me a replacement unit. 
  • Ja5onLee11Ja5onLee11 Posts: 2
    NerveGear
    I could not even get past the setup stage of my rift S due to a "graphics driver issue". It says I need to reinstall my graphics driver, and I have many times. I am using a Nvidia GTX 1060 which is enough according to the recommended requirements. Does anyone have a fix to this or is anyone having the same problem? Is there something I'm missing? 
    same here, thought it was the port problem switched to another one even another PC still having this 
  • LomLom Posts: 20
    Brain Burst
    Bad news guys, same issue like before. Now i have to disconnect Usb and DP cable, wait a few seconds and put it in again, sometimes it is working, but only in port 1. 
    Since i told the support rift is working they send me back, i also told them about the issue again
  • Reinart_The_FoxReinart_The_Fox Posts: 19
    NerveGear
    I got a mail this night telling me i need a replacement unit.  :(

    Vanessa (Oculus Support)

    May 23, 5:23 PM PDT

    Hi Jan,

    Thanks for the update. As we have finished all troubleshooting steps we do believe there is an issue with the unit itself.

    Based on all the information you provided, we would like your Oculus Rift S kit returned for further review and have a replacement Oculus Rift S kit sent to you. Note: this replacement will be for the full kit.

    Please read all of the following sections carefully and then let me know if you have any questions:


    What to Return:

    Since we are replacing the entire Oculus Rift S kit, it is very important that you return the retail box the Oculus Rift kit came in, along with all of the other included components (headset, controllers, cables, etc.)

    • Before sending your Oculus Rift S kit back, please remove the battery from the Touch controllers
    • We ask you use plenty of packing material to protect the component during shipping
    • Do not send any other items back with it because you will not get those back

    Shipping and Label:

    A prepaid return shipping label will be sent via email to [email protected] within 3 business days. Please use this label to return the defective unit to our distribution center. If you do not see the label in your inbox, be sure to check your Spam and Junk folders.

    • You have 30 days from when you receive your label to return your hardware.
    • Please alert us if you do not receive your label within the next 3 days.

    Expected Timeline:

    This process typically takes 8-12 business days, from the day you send back your current Oculus Rift S kit, to the day your replacement ships out.

    Please note: We are unable to expedite the replacement process and advanced shipping is not available at this time.

    • Please monitor your return package. You should receive a shipping notice for your replacement via a separate email about 3 business days after your return package tracking shows as "delivered" to the warehouse.

    Regards,

    Vanessa
    Oculus Support

  • MikePixelPusherMikePixelPusher Posts: 43
    Brain Burst
    edited May 2019
    It seems like the poeple that got an official response to this problem have been told that that it is a defective unit. I think I will likely just return it. I would be interested to see if a new one will work. 
    System: MSI GE73 Raider RGB 8RE Laptop
    GPU: NVIDIA GTX 1060

  • MikePixelPusherMikePixelPusher Posts: 43
    Brain Burst
    Some were saying that a firmware update fix this problem.. Please confirm if anyone has had success with this method. https://www.nvidia.com/object/nv-uefi-update-x64.html
    System: MSI GE73 Raider RGB 8RE Laptop
    GPU: NVIDIA GTX 1060

  • LBayardLBayard Posts: 9
    NerveGear
    I tried the firmware tool on my MSI gaming laptop with no luck, the update states that it is for add-in graphics cards only.
  • MikePixelPusherMikePixelPusher Posts: 43
    Brain Burst
    LBayard thank you. Are you going to wait for a fix or are you going to exchange it for a new one? 
    System: MSI GE73 Raider RGB 8RE Laptop
    GPU: NVIDIA GTX 1060

  • Sbf93Sbf93 Posts: 2
    NerveGear
    DisplayPort Firmware Update did not solved the problem for me sadly.

    But you made me feel hope for a second, when I read your suggestion.
  • LBayardLBayard Posts: 9
    NerveGear
    MikePixelPusher, I've pretty much tried everything to get it to work, without success, so I submitted a ticket on Sunday to see what they say. I would exchange it for a new one if they think that the headset is defective. If they don't send a response by Wednesday, though, I'll be sending the headset back to Oculus. There is no reason why a new headset should be a brick for more than a day or so. 
  • SnakedokterSnakedokter Posts: 1
    NerveGear
    Got the same problem the Topic Starter has. Tryed everything that's been said here. 
    Received him today and was trilled to play DCS again. 
    What an anticlimax.
    Create a ticket :-(  We'll see how this goes.
  • FeralReaperFeralReaper Posts: 38
    Brain Burst
    There is quite literally NO WAY hundreds of people have defective headsets. This is insane. I got it working for a few hours and now I can't get it working again and my flippin monitor keeps flashing to a black screen when the software is open
  • FeralReaperFeralReaper Posts: 38
    Brain Burst
    Where the hell do I make a ticket?
  • hscheckhscheck Posts: 10
    NerveGear


    Had a similar issue on an MSI GP73 laptop w/ gtx 1070.  Rift S video would go black after 20 to 25 seconds into the setup.  Installed an older NVIDIA driver (ver 417.71) and its been fine since.  The last communication from Oculus Support was

    "Unless the laptop has been certified as Oculus Ready, laptops are typically a bit tricky to connect to the Oculus headsets due to the internal architecture of the laptop.

    All Oculus Ready machines have been subjected to a series of tests over a two week testing period before Oculus will guarantee that they can provide full functionality of the Rift headsets.

    As new versions of the NVIDIA drivers are released, you may want to try them to see if they will work on your laptop together with the Rift."


    So, with that, it's either get a certified Oculus Ready laptop or I'm on my own.  At some point, this old working NVIDIA driver may not work properly with other software or a future Oculus update.  I attached the Oculus Logs to the ticket.  But, their responses didn't give me the impression they looked at them.  If there is an issue with the latest NVIDIA drivers, I would hope the Oculus Logs would be shared with NVIDIA and MSI.


  • MikePixelPusherMikePixelPusher Posts: 43
    Brain Burst
    I would hope as a result of these issues that future Nvidia drivers do not have this issue.
    System: MSI GE73 Raider RGB 8RE Laptop
    GPU: NVIDIA GTX 1060

  • user_444802241056676user_444802241056676 Posts: 1
    NerveGear
    For those with MSI laptops, there is a known issue that MSI hardware paired with more recent Nvidia drivers cannot establish an HDCP link therefore you will get dropped video. It can be either a sudden drop then recover or complete black screen. 

    The only temp fix would be to download an older driver that doesn't have the HDCP authentication issue. 
    1. Download from nvidia site driver version 417.71 
    2. Download directly from MSI website for your specific laptop/graphics card driver. (usually their site isn't up to date so whatever is current for them is really old and should work). 

    While MSi and Nvidia are working on a fix, our only bet now is to wait if you insist on using the latest drivers. 
  • LBayardLBayard Posts: 9
    NerveGear
    After upgrading the Oculus software, and firmware, my Rift S was rebooting every 25 seconds, which was better than not booting at all.
    I downgraded my NVidia drivers to 398.35 - which is available from the MSI website. I can confirm that my headset is now working with the miniDP. I do have a minor gripe with Robo recall being a bit jaggy at times, but everything is good now
  • GunderwuldeGunderwulde Posts: 4 Oculus Start Member
    Hey @LBayard could you pass me the Driver 's link? I can't find it.. I must be stupid. :-(
  • Techy111Techy111 Posts: 6,735 Volunteer Moderator
    https://www.nvidia.com/drivers/beta

    Put your GPU in and it will load up older drivers for you to select.
    A PC with lots of gadgets inside and a thing to see in 3D that you put on your head.

  • GunderwuldeGunderwulde Posts: 4 Oculus Start Member
    Thanks @Techy111, downgrading my drivers to 391.48 and new beta version works for me!!!
Sign In or Register to comment.