Rift S - Tracking and audio faults (what the hell is going on?) — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Rift S - Tracking and audio faults (what the hell is going on?)

SinsinfulSinsinful Posts: 66
Hiro Protagonist
New Rift S arrived today. The tracking keeps freezing every 2 minutes and at the same time the audio cuts out for a few seconds.
I have tried every fix recommended on Reddit and forums. Turn of USB power saving, unplug and try different ports, reduce USB devices, repair Oculus software, reinstall software, check batteries. Now I have spent all day doing this on a device that's main selling point is "plug and play" & "simple setup" and I am one of many.
What the hell are Oculus support playing at? And how can Oculus release their "flagship" HMD in such a brutal state? did they even test the god dam thing?
I have had nothing back from my support ticket and I see no official posts acknowledging that there is a serious problem with a lot of headsets or the Oculus app.
Anyone know what the plan is? have Oculus acknowledged the problem?
If not, whats the refund process because I just bought a £400 paperweight.
I am one disappointed, angry customer right now.

Comments

  • TomCgcmfcTomCgcmfc Posts: 1,081
    Wintermute
    Wow, second post in 3 years.  Nothing but problems for you eh, lol!  Hopefully Oculus Support will get back to you soon and help sort this out.

    https://forums.oculusvr.com/community/discussion/comment/406522#Comment_406522

    One thing to try is to go into your win10 sound settings and make sure that your rift headphones are set to CD quality.
    Alienware 17r4 Laptop with i7-7700hq 2.8/3.6, 32 gb ram, gtx1060 w/6gb ram, 256gb ssd, 1tb hdd, Oculus Rift w/2x sensors.  Now using an Alienware Graphics Amplifier (AGA) with Zotac gtx1080ti Blower and Asus vg248qe 144hz external monitor.  All works great!
  • SinsinfulSinsinful Posts: 66
    Hiro Protagonist
    Thanks for the tip, I'll try it. And by the way the number of posts is irrelevant. Someone needs to point out there are some serious problems with this £400 product that everyone has been waiting for. If you bought a car and it was pulling crap  like this you would be straight back to the dealer. But it seems no one at Oculus wants to acknowledge the amount of customers pulling their hair out today. I don't normally post on forums at all but if it can help some of the people struggling today by chalking up another angry voice then I think its worth posting.
  • MAC_MAN86MAC_MAN86 Posts: 2,262
    Wintermute
    edited May 22
    If you have a good PC e.g. i7 8700 with good gpu e.g. GTX1080 then we should not need to do anything but install RIFT S as they say. Does the instructions bother to tell us to Plugin USB first then wait 5secs before Plugin DP? They didn't bother to warn us to install Oculus with Antivirus=OFF! Plus installing it to the default OS C: Drive also causes permission issues later on! I feel they should probably have researched what we will go through on our PCs especially if it had the old RIFT used prior!

    Likely fix could be a total vanilla install requiring a fresh OS install. Maybe using Regscanner to clean up any Oculus files would do the trick but that is not how they tested their installs. 

    Onto the matter of Tom, there are a few Keyboard Warriors on this Community Forum that suspect anyone that complains is here to cause trouble. He is like others infected by this hysteria and I feel when we are here to ASK FOR HELP that we get it from users with good intentions. I warned Tom last week about new comers will report problems here and to respect them. However, seriously OCULUS must have a professional SUPPORT response on this Forum rather than it being an Oculus Staff (or Volunteer) which is just a run around to the team to get answers by chance!

    If my RIFT S has problems I will just RETURN IT. No need to waste a minute trying to figure it all out. It should not require anything unusual like USB Power; Audio Quality; etc. It was likely rushed out and besides, it clearly has not been designed to fit all (as they claimed) with no Headphones; IPD=60 to 70mm; no common adapters (why we should need an adapter LOL!); no washable face cushion; same cable clip which wrecks it within 1year! It's a mess.

    EDIT: could be the reported ASMedia USB Hub issue they never ever fixed.
  • JeremyC85JeremyC85 Posts: 240
    Nexus 6
    MAC_MAN86 said:
    ... Does the instructions bother to tell us to Plugin USB first then wait 5secs before Plugin DP?... 

    Is this really needed?? 

    My Rift-S wouldn't connect then all of I sudden I got it. Had to move the computer and do it again, ran into same problem. Unplugged, replugged, restarted, etc.. Now that a I think of it... I DID plug in the USB first and that got it working!

    Did I miss this crutial step or did they actually 'forget' to tell us?
  • MAC_MAN86MAC_MAN86 Posts: 2,262
    Wintermute
    edited May 22
    That's what they said on the advised clip on here some place. Being a Community Forum it gets lost as Oculus don't bother making it an Official Oculus Support Forum with stickies we need! Yes you need to wait 5secs after the USB is plugged in before the DP.

    It's also known that ASMedia USB Hubs are not working with RIFT S (same as other Lenovos) so perhaps it needs to direct it to the Generic SuperSpeed HUB instead and needs time.

  • SinsinfulSinsinful Posts: 66
    Hiro Protagonist
    Interesting stuff. Will check the media hub type when I get home but that screen snip looks familiar so I'm guessing its the ASMedia hub problem for me. Also did not know about the further instructions on plugging in the cables in delayed order so I'll try that too. I have a fresh OS install so cant be that. Still nothing from my ticket which is frustrating. 
    Thanks for the posts guys.
  • SinsinfulSinsinful Posts: 66
    Hiro Protagonist
    And why are posts for 2016 faults higher up the list than current faults on the forum?
    Surely one of those announcement posts is due telling Rift S customers not to worry because fixes are on the way?
    But I'm not so sure.....
  • MorgrumMorgrum Posts: 1,565 Valuable Player
    Check your camera privacy settings also and make sure your apps have acess since the S uses cameras.
    WAAAGH!
  • SinsinfulSinsinful Posts: 66
    Hiro Protagonist
    its not that. The usb device is now saying unknown device. Home wont load at all. This is insane I'm having all sorts of problems here not just one.
  • SinsinfulSinsinful Posts: 66
    Hiro Protagonist
    Finally able to get back into the home screen after 5 app restarts, 10-20 unplug/replug cables and 3 os restarts. Also when i first tried to turn on my PC it would not go past the bios until I unplugged the Rift S. Then  after thinking the problems were finally solved BACK to loosing tracking every 2mins with hands suck in one place but rotating. This is mad. Still no reply on ticket or any real help from Oculus.
  • SinsinfulSinsinful Posts: 66
    Hiro Protagonist
    Ok so now I have managed to operate the rift s normally inside the home room but all games and apps loose tracking and the hands stick in one spot after 30 secs.
  • MAC_MAN86MAC_MAN86 Posts: 2,262
    Wintermute
    Are you adding RIFT S with other USB devices attached besides Keyb.&Mouse? It was a requirement to only install RIFT with bare bones USBs devices.
  • SinsinfulSinsinful Posts: 66
    Hiro Protagonist
    nothing but the keyboard and mouse.
Sign In or Register to comment.