Quest - Tracking Lost Problem — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Quest - Tracking Lost Problem

Bunzee22Bunzee22 Posts: 1
NerveGear
I'm looking help or suggestions.   My new Quest was work fine and suddenly it lost tracking.  Now it doesn't seem to work.   I turn it off and on and it still says tracking lost.   Anyone else have this problem?   Should I do a factory reset?   Is there any customer service that doesn't take days?

Comments

  • Shrike269Shrike269 Posts: 1
    NerveGear
    Yes I experienced this exact problem last night. First the passthrough camera for Guardian stopped working (no image, just black), Then, after I tried a factory reset to fix the problem, the “tracking lost” screen started appearing at boot, making the headset unusable. I’ve done multiple resets but at this point I’m out of ideas and plan to return my unit
  • DaduckDaduck Posts: 3
    NerveGear
    Same issue here. Not sure if something is broken, or if it's purely software.. The tracking is jittery, and then lost. Flickers between those two states..
  • Jakob374657Jakob374657 Posts: 2
    NerveGear
    I also have the tracking lost problem.
  • Jakob374657Jakob374657 Posts: 2
    NerveGear
    edited June 2
    I took mine back and it works now.
  • Take5hiTake5hi Posts: 1
    NerveGear
    That's great. So great to hear there was fix. Where is it?
  • XbloxedXbloxed Posts: 2
    NerveGear
    I am having the same exact issue. Took it fresh out the box was setting it up and then hit tracking issue. Tried turning off and back on to no avail. Anyone find a solution ? Very disappointing as I was very excited to start using the product
  • ZooropixZooropix Posts: 6
    NerveGear
    I am having similar issue. Oculus quest works fine but the tracking freezes randomly after while of using. The game seems to run on, but picture is stuck and moves same with my head. It doesnt matter what app I am using it even froze in menu once. Hard restart helps, but its very frustrating
  • Infinity_GlitchInfinity_Glitch Posts: 1
    NerveGear
    so is there just, no solution besides getting a new one? because i literally just got this thing and now its unusable
  • Lux87Lux87 Posts: 1
    NerveGear
    I'm experiencing the same problem, is factory reset a solution at all?
  • XbloxedXbloxed Posts: 2
    NerveGear
    factory reset didn’t work for me. I guess return is the only option? I surprised by the lack of help on this issue there is.
  • DaduckDaduck Posts: 3
    NerveGear
    Video of my issue (with the tracking lost at the end)
    https://photos.app.goo.gl/KzUPVcdF2EPn1BiT7
  • sen.sun1sen.sun1 Posts: 1
    NerveGear
    same problem here.  but seems to only happen while playing beat saber
  • RumteenRumteen Posts: 1
    NerveGear
    mine  is similar to that but its spazzing out when its saying tracking lost and im all out of ideas i have even hard reset it
  • cforcalvincforcalvin Posts: 4
    NerveGear
    edited June 17
    does Oculus monitor this forum? my quest just right now has the permanent “tracking lost” problem. nothing seems to help, rebooting restarting- same problem

    **EDIT**
    Actually, after sitting by itself for a few min i put the headset back on and now it works again. there seems to be some trouble when there’s alternating light conditions- like natural sunlit room vs artificial light- or patches of light, like the living room is lit but the kitchen next to it is completely dark- etc
  • MountainDog12MountainDog12 Posts: 6
    NerveGear
    What build do you have? I only recently started to see this. I noticed that my build was recently incremented to .5 vs .0. My headset is on  Build 256550.6170.5. I am not sure how new this is but, all of a sudden i am having difficulties with the guardian. The stationary circle is so small(3 ft?) that it is unusable & the room scale has to be drawn & redrawn 5 or 6 time before it accepts it. Also while being in the guardian, i keep getting messages to return to the guardian. For me, this used to be flawless, not quite so anymore...
  • cforcalvincforcalvin Posts: 4
    NerveGear
    i’ll check to see what version i have- but you’re right when i first bought the quest, the guardian was flawless. i only noticed it recently glitching while turning quickly towards darker areas by contrast. the only time it works 100% is when i have all the lights in the house turned on. anyways, the very existence of a stationary mode doesn’t make much sense- i’ve mentioned this many times. it should either be roomscale guardian, or no guardian at all. thankfully the next update supposedly has a “lights off” mode where it essentially turns your quest into a Go- which will allow you to do things in complete darkness just like we could with the Go. caaaaaan’t wait for that update. i’m so tired of not being able to use the quest when everyone’s going to bed!
  • VCRRepairmanVCRRepairman Posts: 5
    NerveGear
    Similar issues here.  Always have had them since launch but since the latest firmware update, my Quest is unplayable.  I can't even turnaround without it happening.
  • VCRRepairmanVCRRepairman Posts: 5
    NerveGear
    Factory reset did fix my issue.  Lost my saved games but at least it works again.
  • hoppingbunny123hoppingbunny123 Posts: 456
    Nexus 6
    the rift cameras need light and to be at a specified distance to you, so i guess have lights on, and stay near where you calibrated during setup. a outside in camera would allow referencing for the inside out cameras for when they lose tracking.

    might have to put markers around the room if your going to stick to the inside out camera system and allow the cameras to work in darker environments

    .
  • davberdavber Posts: 1
    NerveGear
    Omg same here it Said that alot and i cant fix it someone help!
  • RahimstellaRahimstella Posts: 2
    NerveGear
    Bunzee22 said:
    I'm looking help or suggestions.   My new Quest was work fine and suddenly it lost tracking.  Now it doesn't seem to work.   I turn it off and on and it still says tracking lost.   Anyone else have this problem?   Should I do a factory reset?   Is there any customer service that doesn't take days?

  • RahimstellaRahimstella Posts: 2
    NerveGear
    I have no idea what to do someone’s plz help me i am stuck on the tracking lost screen
  • VCRRepairmanVCRRepairman Posts: 5
    NerveGear
    I have no idea what to do someone’s plz help me i am stuck on the tracking lost screen
    Factory Reset fixed my issue but you will lose all saved data. If you contact support that is what they will push. It's a software issue that they need to fix. I'm scared to take my Quest anywhere besides my main gaming room as I think that is what causes problems.  It seems to get confused with similar looking playspaces.
  • Yobiwan29Yobiwan29 Posts: 37
    Brain Burst
    You can backup your savegames located in Android\Data folder.
    Oculus Rift S - Oculus Quest - Gigabyte Z390 M Gaming - i7 8700 - 16GB Corsair Vengeance LPX 3200 MHz - Aorus GTX 1080Ti - 2 To SSD - Corsair RM650X 80+ gold
  • birdfacedbirdfaced Posts: 1
    NerveGear
    Same - tracking issues as of yesterday.
  • DaduckDaduck Posts: 3
    NerveGear
    I ended up taking a video with my phone through the lens, showing the issue to support, and startet a RMA case. Sent back the faulty unit, and got a replacement that works.
  • MadSpinMadSpin Posts: 1
    NerveGear
    I just wanted to chime in to say I've experienced the same tracking lost spazzing out issue. Where it just keeps flickering tracking lost. I did a factory reset and "so far" it's "fixed" the problem. It's been less than 24 hours tho so I'm sorta nervous. I'm wondering now if it's really a software bug and if an update can really solve/fix this issue. Worst case I'm under warranty still but it would suck to have to RMA the unit and go thru that whole process. 
  • anthonshanthonsh Posts: 14
    NerveGear
    Similar issues here.  Already tried a factory reset.  Worked great for weeks before the latest firmware update. 
  • IronWolf0623IronWolf0623 Posts: 1
    NerveGear
    Bunzee22 said:
    I'm looking help or suggestions.   My new Quest was work fine and suddenly it lost tracking.  Now it doesn't seem to work.   I turn it off and on and it still says tracking lost.   Anyone else have this problem?   Should I do a factory reset?   Is there any customer service that doesn't take days?

  • GrayzillaGrayzilla Posts: 1
    NerveGear
    Same issue.  Suddenly stopped tracking things.  Reset multiple times.  Should I just return it?
Sign In or Register to comment.