Display Port not Responding — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Display Port not Responding

Xtopher88Xtopher88 Posts: 2
NerveGear
I have already gone through tech support with NVidia to try and resolve this problem thinking it was my graphics card. I have a NVdia 1050 ti (min spec). My system meets all other specifications including the min spec for the graphics card but it is still not working. The 3.0 USB is working fine but the DisplayPort input keeps spinning with no response. The VR headset is connected except for the video feed. This is a brand new computer and graphics card. Also, I have tried uninstalling and re-installing Oculus software, updating my graphics card (with NVIDIA and Gigabyte) and Windows 10. Even the old unplug and re-plug trick display port cable. Nothing has worked. This is definitely a DisplayPort issue. Anyone else experiencing this problem and if so, have you found a fix?

Comments

  • antitrust42antitrust42 Posts: 115
    Hiro Protagonist
    same for me , headset not detect the displayport , i tried all 
  • jordan.newkirkjordan.newkirk Posts: 3
    NerveGear
    I'm having this same problem. My usb is being recognized but my display port isn't. My screen turns on but itsn't detected by oculus.
  • OculusSupportOculusSupport Posts: 340 Oculus Staff
    Hey @Xtopher88, @antitrust42, @jordan.newkirk, I'm sorry to hear about you're having issues with the DisplayPort not responding. Please try disconnecting the headset from the computer, wait 5 seconds, connect the USB first, wait another 5 seconds, and then try connecting the DisplayPort. It's important to have the USB connection fully established first before you connect the DisplayPort connection. If you're still having issues, please contact support at https://support.oculus.com . Thanks! -Rick
  • MadSaitistMadSaitist Posts: 1
    NerveGear
    edited May 23
    I have the same problem. The screen turns on but isn't detected so it won't let me do settings or can't play any game. I already contacted to support and they say it is cuz I use a laptop. 1050 ti is min for desktops and not for laptops. it should be higher on laptops.
    well, they should have written that on min specs thing then...
  • Will_da_SailorWill_da_Sailor Posts: 2
    NerveGear
    My Displayport is not recognized, but my USB is. My Displayport is not turning on at all. I was thinking it might be the cable. Since I do rotate a lot in some games. I thinking the small cable bundles inside are damaged but not sure. 
  • Will_da_SailorWill_da_Sailor Posts: 2
    NerveGear
    when is the Rift S Cable going to be available for purchase?
  • Nathanael_Nathanael_ Posts: 11
    NerveGear
    This is my problem as well, I have tried everything. (GTX 1080ti)

    During setup, I put in USB and get green check mark, then when I plug in Display port, I get a green check-mark for about 2-4 seconds, then it goes back to spinning circle. The light on the oculus turns white, and it receives audio fine. Also worth pointing out I did the oculus system test and everything was green lit.

    I found some people are having similar problems, but issue has still not been resolved. I am posting because I want to see if others are still suffering, or if they have figured a way to make it work.


    My setup:Intel i7-8700 @ 3.20GHzGTX 1080ti

    16 MB Ram


    Things I have tried:

    - Updated windows, BIOs, drivers

    - Tried different display ports and USB ports (I even bought a new pci USB 3.0 in case it was the USBs on my MB)

    - Uninstalling Oculus and my all my Nvidia drivers using DDU (Display Driver Uninstaller) then re-installing both

    - Resetting Oculus app

    - Repairing Oculus app

    - Trying latest beta version of app

    - Updated USB ports, etc in Device Manager

    - Checked the status of the USB connections in Device Manger

    - Uninstalling the RIFT connection in Device Manger (then re-installing)

    - Plugged USB in first, then waited 30 seconds to plug in Display Port

    - Made sure my only dedicated display output was set to my GPU in bios

    - Turned off my motherboard display output

    - Unplugged and re-seated the cable attached to the actual headset

    - Made sure my “Allow apps to access your camera” setting to “On.”

    - USB ports are not ASMedia or VIA.

    - Have latest firmware updates for Display Ports


  • HailHogeHailHoge Posts: 20
    Brain Burst
    same issue. it is not yet fixed.
    If you have n’t returned HMD yet , report them using the help center.

  • olskiiiiolskiiii Posts: 11
    NerveGear
    I’m still getting this problem could anyone help?
  • olskiiiiolskiiii Posts: 11
    NerveGear
    Like I can play a game for only a bit then it goes black screen orange light with no response I’m running a 1060 nvida amd fx something and 8gb of ram it past the test easily here are my logs and the photo
  • olskiiiiolskiiii Posts: 11
    NerveGear
Sign In or Register to comment.