anyone else getting the three dot loading screen — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

anyone else getting the three dot loading screen

MykofaceMykoface Posts: 4
NerveGear
In the beginning, my quest was working fine and I was able to navigate apps and game.

Now, when I select home, library, or store, I just get a window that says "Loading store" and three dots that look like its thinking or trying to access a server.

Has anyone else resolved this issue? I'm connected correctly to my wifi and I'm able to browse websites using the browser. I just can't access my apps or games anymore.

Thanks

Comments

  • el_jergasel_jergas Posts: 12
    NerveGear
    You mean the three dots stay there forever? In my case I see the three dots when turning on the Quest, for example. And yes, it takes a while to move from the store to the games and vice-versa. But I think that's normal.
  • MykofaceMykoface Posts: 4
    NerveGear
    Yes, the three dots are animated, but stay there forever. I haven't been able to access the home, library, or store since yesterday.

    I read a factory reset might help. But, I also heard it messed up someone's gear and they couldn't turn it on again afterwards. I'm looking for other options before resetting.
  • MykofaceMykoface Posts: 4
    NerveGear
    solved. I just ended up doing a factory reset and everything seems to load correctly now.
  • emilymabiniemilymabini Posts: 1
    NerveGear
    how do you do a factory reset? I'm having the same problem. :(
  • MykofaceMykoface Posts: 4
    NerveGear
    1. Turn off your Oculus Quest.
    2. Hold down the power button and lower volumebutton down until the boot screen loads on your headset.
    3. Use the volume buttons to highlight Factory reset.
    4. Press the power button to select it.
  • SpuzzumSpuzzum Posts: 477
    Trinity
    You can also do it from the Oculus app on your phone.
  • elizabeth.bolaselizabeth.bolas Posts: 1
    NerveGear
    Glad it worked, but if it happens again, you probably just changed your Oculus password. Try logging into the Oculus app on your phone, going to Settings, and the tapping your device name so that it connects. 
Sign In or Register to comment.