New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

I need serious help with installing my rift software

firehead26firehead26 Posts: 19
NerveGear
edited May 29 in Oculus Rift S and Rift
I know this is happening a lot and it's probably getting annoying, but I need help with the installation setup. Now I have played Oculus for a long time now, long enough that when I randomly couldn't get it to work months ago I was angry. I looked at everything I could do, reddit, the internet, these forums, but they got me farther back. Currently I'm stuck on the actual Oculus setup, and I keep getting the message around the lines of, "We've ran into an error, please restart your computer and try again, or wait a few days." I've tried everything I can find, and none of it has worked. I really enjoy playing VR games on my Rift, but now trying to start it up is becoming a chore. Sorry if I went on a tangent, I just really need help. If anyone has a solution to fix this other than buying the Rift S or something like that please let me know, thank you for reading. 

Comments

  • MAC_MAN86MAC_MAN86 Posts: 2,262
    Wintermute
    If your PC is not "banned" as my old Xeon Quad was back in November then try this...
    https://forums.oculusvr.com/community/discussion/74027/games-wont-update
    OR add the CPU check bypass add-on command line (search forum for this)
  • firehead26firehead26 Posts: 19
    NerveGear
    MAC_MAN86 said:
    If your PC is not "banned" as my old Xeon Quad was back in November then try this...
    https://forums.oculusvr.com/community/discussion/74027/games-wont-update
    OR add the CPU check bypass add-on command line (search forum for this)
    Ok so thanks, I got it into the "It's already been downloaded phase, it wouldn't let me in startup cuz it was going on like "Oculus has been updating" or something like that. My only choice was to go into repair and now I'm back at stage one, I'm honestly getting pissed off by now, not cuz of you but cuz of how bad my Oculus is working.

  • MAC_MAN86MAC_MAN86 Posts: 2,262
    Wintermute
    Ah sounds as if you have a slow download. If you followed all directions it removes old install plus it states to have internet OFF on Safe Mode when doing so. Do also check that C:\OculusDownloadCache Folder is deleted whilst at it. Then there's no way it will be in a halfway installed state.
  • TomCgcmfcTomCgcmfc Posts: 1,373
    Project 2501
    I think you should start a ticket with Oculus Support and have them guide you through the process step by step.  Good luck sorting this out.

    Custom built gaming desktop; i9 9900k (water cooled) oc to 5ghz, gtx 1080 ti (from my old AGA), 32 gb 3000hz ram, 1 tb ssd, 4 tb hdd.  Asus  ROG Maximus xi hero wifi mb, StarTech 4 port/4 controller sata powered usb3.0 pcie card, Asus VG248QE 1080p 144hz gaming monitor, Oculus Rift cv1 w/2x sensors. Vive Cosmos, currently work in progress.

  • firehead26firehead26 Posts: 19
    NerveGear
    Ok so I've made progress I think. My pc crashed while installing software, but for some reason that got me to the "You've already installed Oculus. Now I'm stuck at the weird "We're having trouble starting Oculus" saying that my software might be updating. Now before I got the whole instillation problem this was one for about 3 months. Thanks for the help with my earlier problem by the way. 
  • firehead26firehead26 Posts: 19
    NerveGear
    New update, I no longer have the "updating" issue. I have a javascript issue now, saying "Unable to find a valid app" in the file  "(C:\Program Files\Oculus\support\oculus-client\resources\electron.asar\browser\init.js:121:9)" and "(C:\Program Files\Oculus\support\oculus-client\resources\electron.asar\browser\init.js:121:9)." missing many modules. What do I do?
Sign In or Register to comment.